<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Top Five Wednesday: Fandom Items | A Bookish Bi</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://annelisemontewriter.wordpress.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r,i,b,bi:latin,latin-ext","Lato:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active blockquote{font-family:"Lato",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Lato",sans-serif}.wf-active .widget_search .search-field{font-family:"Lato",sans-serif}.wf-active .widget_search .search-submit{font-family:"Lato",sans-serif}.wf-active #infinite-handle span{font-family:"Lato",sans-serif}.wf-active h1{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active h2{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active h3{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active h4{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active .entry-title{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active .page-title{font-weight:400;font-style:normal}.wf-active .format-aside .entry-title, .wf-active .format-quote .entry-title{font-style:normal;font-weight:400}.wf-active .site-title{font-weight:400;font-family:"Lato",sans-serif;font-style:normal}.wf-active .site-description{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active .comments-title{font-weight:400;font-style:normal}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="A Bookish Bi &raquo; Feed" href="https://annelisemontewriter.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Bookish Bi &raquo; Comments Feed" href="https://annelisemontewriter.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Bookish Bi &raquo; Top Five Wednesday: Fandom&nbsp;Items Comments Feed" href="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkN0OwiAMhV9IJIvL1Avjs/DTbGwUCGVZfHvBRY3T4A3pKefjlPIlMOVdApc4zizYuTeO+BKUR0ZoLNw2aq+Idvw3Zs0ExEdIQaiJPdSXXVrfv3N81EIT762XwtaejmBFAs2Cp7RRNUz5CLmPQaTiQNBGgAXMthqGoXtSpRzyd6ox64akDBGIWD7RzMjSkIP+jIdllHVVPBs/OytquPPJZJpeRbm44qVpT8dD17TndrwDTSCrig==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFjksOwjAMRC+EcRHtggXiLGlqglF+il1FvT1B3RQhym5G46dnrBlsikpRUR8USDDPI7bE0VWzQKFaWNuOoounoxU54AYKM2Q/O46CjiIVbsOP+MX+EXK0qxRqtinsqStPjlRQkmXjYTVvy/7fCXyyRjnFjwJ3b7jsoYVGn1yLDtvVpr6hW7iehm7oL+eh754vh/+Ipw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jMEKwjAQRH/IuARaqQfxW7ZJ3ESSbMhu6e9XD1JE6Wlm4L2BtRnHVUNVKItpeaFUBdBp4jpj39vZiZzgP95Y1Dwypg4SsadKnzyyhF3CbDITf48fSWMoQSAOQJlnzEeva/IUVICYfQ/oBV7wvt7qvdzsaC/XabTD9NwA0kpgSQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://annelisemontewriter.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Down the TBR Hole&nbsp;#21' href='https://annelisemontewriter.wordpress.com/2018/04/20/down-the-tbr-hole-21/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/" />
<link rel='shortlink' href='https://wp.me/pJ7DX-3RX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2018%2F04%2F25%2Ftop-five-wednesday-fandom-items%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2018%2F04%2F25%2Ftop-five-wednesday-fandom-items%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Top Five Wednesday: Fandom Items" />
<meta property="og:url" content="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/" />
<meta property="og:description" content="Top 5 Wednesday is hosted by Sam @ ThoughtsOnTomes, formerly by Lainey @ GingerReadsLainey, on a Goodreads group here. The theme for April 25 is Fandom Items: Whether it&#8217;s something you own o…" />
<meta property="article:published_time" content="2018-04-25T04:13:15+00:00" />
<meta property="article:modified_time" content="2018-04-25T04:13:15+00:00" />
<meta property="og:site_name" content="A Bookish Bi" />
<meta property="og:image" content="https://annelisemontewriter.files.wordpress.com/2018/04/img_2023.jpg" />
<meta property="og:image:width" content="3024" />
<meta property="og:image:height" content="4032" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@annelisemonte" />
<meta name="twitter:text:title" content="Top Five Wednesday: Fandom&nbsp;Items" />
<meta name="twitter:image" content="https://annelisemontewriter.files.wordpress.com/2018/04/top-five-wednesday.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@annelisemonte" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://annelisemontewriter.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://annelisemontewriter.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://annelisemontewriter.wordpress.com/osd.xml" title="A Bookish Bi" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="A Bookish Bi" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Everything&#039;s better when it&#039;s queer." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://annelisemontewriter.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Top 5 Wednesday is hosted by Sam @ ThoughtsOnTomes, formerly by Lainey @ GingerReadsLainey, on a Goodreads group here. The theme for April 25 is Fandom Items: Whether it&#039;s something you own or something you are lusting after, what are some of your favorite fandom items/merch/memorabilia? Your picks don&#039;t all have to be from the same fandom! I&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://defaultcustomheadersdata.files.wordpress.com/2016/07/design2.jpg?resize=1280,426);
		}
		</style>
			<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'hemingway-rewritten', amp: false, siteid: 8982 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.comment-metadata a{color:#6d6d6d}.sep{color:#6d6d6d}th,td{border-color:#ddd}th,td{border-color:rgba(221,221,221,.5)}.format-aside .entry-content,blockquote,pre{background-color:#eee}.format-aside .entry-content,blockquote,pre{background-color:rgba(238,238,238,.2)}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:#eee}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:rgba(238,238,238,.5)}.site-title a,.site-title a:visited{color:#fff}.entry-tags a,.entry-tags a:visited{color:#6d6d6d}.entry-tags a:hover{color:#353535}.featured-image .flag{color:#353535}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{color:#353535}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{color:#353535}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#353535}#header-search .search-submit{color:#353535}address{background-color:#f1f1f1}address{background-color:rgba(241,241,241,.2)}.entry-content table tbody>tr:nth-child(odd)>td{background-color:#f9f9f9}.entry-content table tbody>tr:nth-child(odd)>td{background-color:rgba(249,249,249,.2)}blockquote{color:#000}.entry-title,.entry-title a,.entry-title a:visited,.comments-title{color:#2d2d2d}.format-quote .entry-content{background-color:#262626}.format-quote .entry-content{background-color:rgba(38,38,38,.2)}body,button,input,textarea{color:#444}.widget-title,th{color:#444}.comment-author a,.comment-author a:visited{color:#444}mark,ins{color:#444}.widget{color:#555}.jetpack-recipe{border-color:#666}.jetpack-recipe{border-color:rgba(102,102,102,.3)}blockquote cite{color:#666}.entry-tags a,.entry-tags a:visited{background-color:#767676}.entry-tags a,.entry-tags a:visited{background-color:rgba(118,118,118,.4)}.entry-tags a:after{border-right-color:#767676}.entry-tags a:after{border-right-color:rgba(118,118,118,.4)}.entry-categories:before{color:#6d6d6d}.wp-caption-text{color:#6d6d6d}.entry-meta,.entry-meta a,.entry-meta a:visited,.page-title,.no-comments{color:#6d6d6d}body,#infinite-footer .container,.entry-tags a:before{background-color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{background-color:#cf9e38}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{background-color:#cf9e38}.widget_search .search-submit{border-color:#cf9e38}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{background-color:#ac8329}.widget_search .search-submit:hover{border-color:#ac8329}.featured-image .flag{background-color:#cf9e38}.jetpack-recipe-title{border-color:#cf9e38}.entry-tags a:hover{background-color:#cf9e38}.entry-tags a:hover:after{border-right-color:#cf9e38}#header-search .search-submit{border-color:#cf9e38}#header-search .search-submit{background-color:#cf9e38}#header-search .search-submit:hover{background-color:#ac8329}#header-search .search-submit:hover{border-color:#ac8329}a,a:visited,a:hover,a:focus,a:active,.entry-title a:hover{color:#8b681c}.site-title a:hover,.site-title a:focus{color:#cf9e38}.site-footer a,.site-footer a:visited,.site-footer a:hover,.site-footer a:focus,.site-footer a:active{color:#cf9e38}.widget-areas a,.widget-areas a:visited,.widget-areas a:hover,.widget-areas a:focus,.widget-areas a:active{color:#cf9e38}</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-14877 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://annelisemontewriter.wordpress.com/" rel="home">A Bookish Bi</a></h1>
					<h2 class="site-description">Everything&#039;s better when it&#039;s queer.</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="primary-menu" class="menu"><ul>
<li ><a href="https://annelisemontewriter.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://annelisemontewriter.wordpress.com/about/">About The Blogger</a></li>
<li class="page_item page-item-12074 page_item_has_children"><a href="https://annelisemontewriter.wordpress.com/blog-post-directory/">Blog Post Directory</a>
<ul class='children'>
	<li class="page_item page-item-8628"><a href="https://annelisemontewriter.wordpress.com/blog-post-directory/review-directory/">Review Directory</a></li>
</ul>
</li>
<li class="page_item page-item-488"><a href="https://annelisemontewriter.wordpress.com/contact/">Contact/Find me Online</a></li>
<li class="page_item page-item-426"><a href="https://annelisemontewriter.wordpress.com/current-projects/">Current Projects</a></li>
</ul></div>
		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://annelisemontewriter.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-14877" class="post-14877 post type-post status-publish format-standard hentry category-book-tags-and-memes tag-top-five-wednesday">
	<header class="entry-header">
					<h1 class="entry-title">Top Five Wednesday: Fandom&nbsp;Items</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/" rel="bookmark"><time class="entry-date published" datetime="2018-04-25T14:13:15+00:00">April 25, 2018</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://annelisemontewriter.wordpress.com/author/annelisemonte/">Ann Elise</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Top 5 Wednesday is hosted by Sam @ <a href="https://www.youtube.com/user/ThoughtsOnTomes">ThoughtsOnTomes</a>, formerly by Lainey @ <a href="https://www.youtube.com/channel/UCWEbV2Z1guEF0SvWF0Ng2qw">GingerReadsLainey</a>, on a Goodreads group <a href="https://www.goodreads.com/group/show/118368-top-5-wednesday">here</a>.</p>
<p>The theme for April 25 is Fandom Items:</p>
<blockquote><p>Whether it&#8217;s something you own or something you are lusting after, what are some of your favorite fandom items/merch/memorabilia? Your picks don&#8217;t all have to be from the same fandom!</p></blockquote>
<p><img data-attachment-id="14776" data-permalink="https://annelisemontewriter.wordpress.com/2018/04/18/top-five-wednesday-ideal-mashups/top-five-wednesday/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2018/04/top-five-wednesday.png?w=676" data-orig-size="560,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top Five Wednesday" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2018/04/top-five-wednesday.png?w=676?w=300" data-large-file="https://annelisemontewriter.files.wordpress.com/2018/04/top-five-wednesday.png?w=676?w=560" class="size-full wp-image-14776 aligncenter" src="https://annelisemontewriter.files.wordpress.com/2018/04/top-five-wednesday.png?w=676" alt="Top Five Wednesday" srcset="https://annelisemontewriter.files.wordpress.com/2018/04/top-five-wednesday.png 560w, https://annelisemontewriter.files.wordpress.com/2018/04/top-five-wednesday.png?w=150 150w, https://annelisemontewriter.files.wordpress.com/2018/04/top-five-wednesday.png?w=300 300w" sizes="(max-width: 560px) 100vw, 560px"   /></p>
<p>I don&#8217;t have many bookish fandom items, but I do have some comic book items from my Batman family/Young Justice obsession phase. Comic books are books anyway. I have one YA fandom item. It&#8217;s at the end because I love the ANTICI-</p>
<p>&nbsp;</p>
<p><img class=" aligncenter" src="https://i.pinimg.com/originals/fd/56/d7/fd56d7e5375dc8f257b7b352211947ba.gif" alt="Image result for frank n furter anticipation gif" /></p>
<p>-PATION.</p>
<p>I&#8217;m not sorry.</p>
<h1>#1: Batman and Nightwing Kotobukiya figures</h1>
<h1><img data-attachment-id="14887" data-permalink="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/img_2030/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2030.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2030" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2030.jpg?w=225&#038;h=300" data-large-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2030.jpg?w=676" class="alignnone size-medium wp-image-14887" src="https://annelisemontewriter.files.wordpress.com/2018/04/img_2030.jpg?w=225&#038;h=300" alt="img_2030" width="225" height="300" srcset="https://annelisemontewriter.files.wordpress.com/2018/04/img_2030.jpg?w=225&amp;h=300 225w, https://annelisemontewriter.files.wordpress.com/2018/04/img_2030.jpg?w=450&amp;h=600 450w, https://annelisemontewriter.files.wordpress.com/2018/04/img_2030.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /><img data-attachment-id="14886" data-permalink="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/img_2033/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2033.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2033" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2033.jpg?w=225&#038;h=300" data-large-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2033.jpg?w=676" class="alignnone size-medium wp-image-14886" src="https://annelisemontewriter.files.wordpress.com/2018/04/img_2033.jpg?w=225&#038;h=300" alt="img_2033" width="225" height="300" srcset="https://annelisemontewriter.files.wordpress.com/2018/04/img_2033.jpg?w=225&amp;h=300 225w, https://annelisemontewriter.files.wordpress.com/2018/04/img_2033.jpg?w=450&amp;h=600 450w, https://annelisemontewriter.files.wordpress.com/2018/04/img_2033.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /></h1>
<p>I don&#8217;t often shell out for fancy items, but I really wanted these figures. They live on the top shelf of my first bookshelf.</p>
<p>I wasn&#8217;t exactly a fan of Nightwing&#8217;s red costume at first, but it grew on me.</p>
<h1>#2: Batman and Robin (Burt Ward era) keychains</h1>
<h1><img data-attachment-id="14888" data-permalink="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/img_2023/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2023.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2023" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2023.jpg?w=225&#038;h=300" data-large-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2023.jpg?w=676" class="alignnone size-medium wp-image-14888" src="https://annelisemontewriter.files.wordpress.com/2018/04/img_2023.jpg?w=225&#038;h=300" alt="img_2023" width="225" height="300" srcset="https://annelisemontewriter.files.wordpress.com/2018/04/img_2023.jpg?w=225&amp;h=300 225w, https://annelisemontewriter.files.wordpress.com/2018/04/img_2023.jpg?w=450&amp;h=600 450w, https://annelisemontewriter.files.wordpress.com/2018/04/img_2023.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /><img data-attachment-id="14889" data-permalink="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/img_2026/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2026.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2026" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2026.jpg?w=225&#038;h=300" data-large-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2026.jpg?w=676" class="alignnone size-medium wp-image-14889" src="https://annelisemontewriter.files.wordpress.com/2018/04/img_2026.jpg?w=225&#038;h=300" alt="img_2026" width="225" height="300" srcset="https://annelisemontewriter.files.wordpress.com/2018/04/img_2026.jpg?w=225&amp;h=300 225w, https://annelisemontewriter.files.wordpress.com/2018/04/img_2026.jpg?w=450&amp;h=600 450w, https://annelisemontewriter.files.wordpress.com/2018/04/img_2026.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /></h1>
<p>Both of these were purchased for my by my mother. Robin lives at my computer, and Batman had been hiding in storage for a while until my mother realised I was doing a fandom items post and dug him out.</p>
<h1>#3: Batman and Nightwing Pop! Vinyls</h1>
<h1><img data-attachment-id="14890" data-permalink="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/img_2028/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2028.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2028" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2028.jpg?w=300&#038;h=225" data-large-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2028.jpg?w=676" class=" size-medium wp-image-14890 aligncenter" src="https://annelisemontewriter.files.wordpress.com/2018/04/img_2028.jpg?w=300&#038;h=225" alt="img_2028" width="300" height="225" srcset="https://annelisemontewriter.files.wordpress.com/2018/04/img_2028.jpg?w=300&amp;h=225 300w, https://annelisemontewriter.files.wordpress.com/2018/04/img_2028.jpg?w=600&amp;h=450 600w, https://annelisemontewriter.files.wordpress.com/2018/04/img_2028.jpg?w=150&amp;h=113 150w" sizes="(max-width: 300px) 100vw, 300px" /></h1>
<p>These guys live on my first bookshelf as well.</p>
<h1>#4: Robin &#8220;Dorbz&#8221; vinyl collectible</h1>
<h1><img data-attachment-id="14891" data-permalink="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/img_2027/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2027.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2027" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2027.jpg?w=225&#038;h=300" data-large-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2027.jpg?w=676" class=" size-medium wp-image-14891 aligncenter" src="https://annelisemontewriter.files.wordpress.com/2018/04/img_2027.jpg?w=225&#038;h=300" alt="img_2027" width="225" height="300" srcset="https://annelisemontewriter.files.wordpress.com/2018/04/img_2027.jpg?w=225&amp;h=300 225w, https://annelisemontewriter.files.wordpress.com/2018/04/img_2027.jpg?w=450&amp;h=600 450w, https://annelisemontewriter.files.wordpress.com/2018/04/img_2027.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /></h1>
<p>A friend bought me this for Secret Santa (I think?) a few years back. Dorbz is apparently owned by the same company that does the Pop! Vinyls.</p>
<h1>#5: Love, Simon poster</h1>
<h1><img data-attachment-id="14892" data-permalink="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/img_2021/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2021.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2021" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2021.jpg?w=225&#038;h=300" data-large-file="https://annelisemontewriter.files.wordpress.com/2018/04/img_2021.jpg?w=676" class=" size-medium wp-image-14892 aligncenter" src="https://annelisemontewriter.files.wordpress.com/2018/04/img_2021.jpg?w=225&#038;h=300" alt="img_2021" width="225" height="300" srcset="https://annelisemontewriter.files.wordpress.com/2018/04/img_2021.jpg?w=225&amp;h=300 225w, https://annelisemontewriter.files.wordpress.com/2018/04/img_2021.jpg?w=450&amp;h=600 450w, https://annelisemontewriter.files.wordpress.com/2018/04/img_2021.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /></h1>
<p>My one YA fandom item, which I snagged when I went to the <a href="https://annelisemontewriter.wordpress.com/2018/01/25/penguin-teen-showcase-2018-and-love-simon/">Penguin Teen showcase</a> to see an advance screening of Love, Simon. He lives on my closet door. The joke was not intentional.</p>
<div id="atatags-370373-5ae0d33c5cb95">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5ae0d33c5cb95', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5ae0d33c5cbde">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5ae0d33c5cbde',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5ae0d33c5cbe0">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5ae0d33c5cbe0',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14877" class="share-twitter sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14877" class="share-facebook sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14877" class="share-google-plus-1 sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-14877" class="share-pinterest sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-14877" class="share-linkedin sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10754145-14877-5ae0d33c5f5a4' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=10754145&amp;post_id=14877&amp;origin=annelisemontewriter.wordpress.com&amp;obj_id=10754145-14877-5ae0d33c5f5a4' data-name='like-post-frame-10754145-14877-5ae0d33c5f5a4'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://annelisemontewriter.wordpress.com/category/book-tags-and-memes/" rel="category tag">Book tags and memes</a>				</div>
					<div class="entry-tags"><a href="https://annelisemontewriter.wordpress.com/tag/top-five-wednesday/" rel="tag">top five wednesday</a></div>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://annelisemontewriter.wordpress.com/2018/04/20/down-the-tbr-hole-21/" rel="prev"><span class="meta-nav">&larr;</span> Down the TBR Hole&nbsp;#21</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/25/top-five-wednesday-fandom-items/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://annelisemontewriter.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="414aa2ce5c" /><input type="hidden" name="_wp_http_referer" value="/2018/04/25/top-five-wednesday-fandom-items/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fannelisemontewriter.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14877' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2852aad72d" /></p>
<input type="hidden" name="genseq" value="1524683580" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="54"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://ko-fi.com/annelisemonte" class="" rel="" target=""><img width="150" height="38" src="https://annelisemontewriter.files.wordpress.com/2017/09/kofi2.png?w=150" class="image wp-image-10483  attachment-thumbnail size-thumbnail" alt="Buy Me a Coffee" style="max-width: 100%; height: auto;" srcset="https://annelisemontewriter.files.wordpress.com/2017/09/kofi2.png?w=150 150w, https://annelisemontewriter.files.wordpress.com/2017/09/kofi2.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="10483" data-permalink="https://annelisemontewriter.wordpress.com/kofi2/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2017/09/kofi2.png" data-orig-size="450,113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kofi2" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2017/09/kofi2.png?w=300" data-large-file="https://annelisemontewriter.files.wordpress.com/2017/09/kofi2.png?w=450" /></a></aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://annelisemontewriter.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-4" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and get a lovely email every time I post something new.</p>
<p>Join 2,182 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="10754145"/>
						<input type="hidden" name="source" value="https://annelisemontewriter.wordpress.com/2018/04/25/top-five-wednesday-fandom-items/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="8b430e0102" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://annelisemontewriter.wordpress.com" data-blog="https://annelisemontewriter.wordpress.com" data-lang="en" >Follow A Bookish Bi on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Archive</h1>		<label class="screen-reader-text" for="archives-dropdown-5">Archive</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://annelisemontewriter.wordpress.com/2018/04/'> April 2018 &nbsp;(11)</option>
	<option value='https://annelisemontewriter.wordpress.com/2018/03/'> March 2018 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2018/02/'> February 2018 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2018/01/'> January 2018 &nbsp;(19)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/12/'> December 2017 &nbsp;(17)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/11/'> November 2017 &nbsp;(7)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/10/'> October 2017 &nbsp;(10)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/09/'> September 2017 &nbsp;(15)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/08/'> August 2017 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/07/'> July 2017 &nbsp;(25)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/06/'> June 2017 &nbsp;(8)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/05/'> May 2017 &nbsp;(9)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/04/'> April 2017 &nbsp;(9)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/03/'> March 2017 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/02/'> February 2017 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/12/'> December 2016 &nbsp;(12)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/11/'> November 2016 &nbsp;(18)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/10/'> October 2016 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/09/'> September 2016 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/04/'> April 2016 &nbsp;(10)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/03/'> March 2016 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/02/'> February 2016 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/01/'> January 2016 &nbsp;(6)</option>
	<option value='https://annelisemontewriter.wordpress.com/2013/08/'> August 2013 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2013/01/'> January 2013 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/12/'> December 2012 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/11/'> November 2012 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/10/'> October 2012 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/09/'> September 2012 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/07/'> July 2012 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/06/'> June 2012 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/05/'> May 2012 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/04/'> April 2012 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/03/'> March 2012 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/02/'> February 2012 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/01/'> January 2012 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/12/'> December 2011 &nbsp;(7)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/11/'> November 2011 &nbsp;(16)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/10/'> October 2011 &nbsp;(11)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/09/'> September 2011 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/08/'> August 2011 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/07/'> July 2011 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/06/'> June 2011 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/04/'> April 2011 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/03/'> March 2011 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/02/'> February 2011 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/01/'> January 2011 &nbsp;(10)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/12/'> December 2010 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/11/'> November 2010 &nbsp;(7)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/10/'> October 2010 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/09/'> September 2010 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/08/'> August 2010 &nbsp;(7)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/07/'> July 2010 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/06/'> June 2010 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/05/'> May 2010 &nbsp;(6)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/04/'> April 2010 &nbsp;(6)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/03/'> March 2010 &nbsp;(9)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/02/'> February 2010 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/01/'> January 2010 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2009/12/'> December 2009 &nbsp;(9)</option>

		</select>
		</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">Category Cloud</h1><div style="overflow: hidden;"><a href="https://annelisemontewriter.wordpress.com/category/12daysofdiversity-christmas-retelling-readathon/" style="font-size: 111.58088235294%; padding: 1px; margin: 1px;"  title="#12DaysofDiversity Christmas Retelling Readathon (10)">#12DaysofDiversity Christmas Retelling Readathon</a> <a href="https://annelisemontewriter.wordpress.com/category/diversitydecbingo/" style="font-size: 101.28676470588%; padding: 1px; margin: 1px;"  title="#DiversityDecBingo (2)">#DiversityDecBingo</a> <a href="https://annelisemontewriter.wordpress.com/category/articles/" style="font-size: 109.00735294118%; padding: 1px; margin: 1px;"  title="Articles (8)">Articles</a> <a href="https://annelisemontewriter.wordpress.com/category/lgbt/asexual-and-aromantic/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="asexual and aromantic (1)">asexual and aromantic</a> <a href="https://annelisemontewriter.wordpress.com/category/asian-lit-bingo/" style="font-size: 101.28676470588%; padding: 1px; margin: 1px;"  title="Asian Lit Bingo (2)">Asian Lit Bingo</a> <a href="https://annelisemontewriter.wordpress.com/category/lgbt/bisexual/" style="font-size: 116.72794117647%; padding: 1px; margin: 1px;"  title="bisexual (14)">bisexual</a> <a href="https://annelisemontewriter.wordpress.com/category/book-tags-and-memes/" style="font-size: 107.72058823529%; padding: 1px; margin: 1px;"  title="Book tags and memes (7)">Book tags and memes</a> <a href="https://annelisemontewriter.wordpress.com/category/diversity-bingo-2017/" style="font-size: 103.86029411765%; padding: 1px; margin: 1px;"  title="Diversity Bingo 2017 (4)">Diversity Bingo 2017</a> <a href="https://annelisemontewriter.wordpress.com/category/diversity-spotlight-thursday/" style="font-size: 103.86029411765%; padding: 1px; margin: 1px;"  title="Diversity Spotlight Thursday (4)">Diversity Spotlight Thursday</a> <a href="https://annelisemontewriter.wordpress.com/category/fact/" style="font-size: 148.89705882353%; padding: 1px; margin: 1px;"  title="Fact (39)">Fact</a> <a href="https://annelisemontewriter.wordpress.com/tag/fiction/" style="font-size: 115.44117647059%; padding: 1px; margin: 1px;"  title="Fiction (13)">Fiction</a> <a href="https://annelisemontewriter.wordpress.com/category/lgbt/" style="font-size: 119.30147058824%; padding: 1px; margin: 1px;"  title="LGBT (16)">LGBT</a> <a href="https://annelisemontewriter.wordpress.com/category/life-2/" style="font-size: 101.28676470588%; padding: 1px; margin: 1px;"  title="Life (2)">Life</a> <a href="https://annelisemontewriter.wordpress.com/category/lists/" style="font-size: 159.19117647059%; padding: 1px; margin: 1px;"  title="lists (47)">lists</a> <a href="https://annelisemontewriter.wordpress.com/category/opinion-alert/" style="font-size: 159.19117647059%; padding: 1px; margin: 1px;"  title="Opinion Alert (47)">Opinion Alert</a> <a href="https://annelisemontewriter.wordpress.com/category/random/" style="font-size: 152.75735294118%; padding: 1px; margin: 1px;"  title="random (42)">random</a> <a href="https://annelisemontewriter.wordpress.com/category/reading-challenges/" style="font-size: 103.86029411765%; padding: 1px; margin: 1px;"  title="Reading Challenges (4)">Reading Challenges</a> <a href="https://annelisemontewriter.wordpress.com/category/reviews/" style="font-size: 169.48529411765%; padding: 1px; margin: 1px;"  title="Reviews (55)">Reviews</a> <a href="https://annelisemontewriter.wordpress.com/category/social-networking-2/" style="font-size: 105.14705882353%; padding: 1px; margin: 1px;"  title="Social Networking (5)">Social Networking</a> <a href="https://annelisemontewriter.wordpress.com/category/uncategorized/" style="font-size: 111.58088235294%; padding: 1px; margin: 1px;"  title="Uncategorized (10)">Uncategorized</a> <a href="https://annelisemontewriter.wordpress.com/category/writing-progress/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="Writing Progress (137)">Writing Progress</a> <a href="https://annelisemontewriter.wordpress.com/category/writing-techniques-and-stuff/" style="font-size: 186.21323529412%; padding: 1px; margin: 1px;"  title="Writing Techniques and Stuff (68)">Writing Techniques and Stuff</a> </div></aside><aside id="wpcom-goodreads-3" class="widget widget_goodreads"><h1 class="widget-title">Currently Reading</h1><div class="gr_custom_widget" id="gr_custom_widget_3546128_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/3546128.Currently+Reading:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=3546128_currently-reading"></script>
</aside><aside id="twitter-3" class="widget widget_twitter"><h1 class="widget-title"><a href='http://twitter.com/booksandsinging'>Twitter Updates</a></h1><p>Error: Twitter did not respond. Please wait a few minutes and refresh this page.</p></aside>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-286348-5ae0d33c7cb83">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5ae0d33c7cb83',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
			
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201817y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/annelisemontewriter.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/annelisemontewriter.wordpress.com\/wp-login.php?action=logout&_wpnonce=57d976e812","homeURL":"https:\/\/annelisemontewriter.wordpress.com\/","postID":"14877","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10754145" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://annelisemontewriter.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="A Bookish Bi" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="27dd4c1ca6" /><input type="hidden" name="_wp_http_referer" value="/2018/04/25/top-five-wednesday-fandom-items/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/annelisemontewriter.wordpress.com\/2018\/04\/25\/top-five-wednesday-fandom-items\/":14877};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/04/25/top-five-wednesday-fandom-items/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"10754145","siteName":"A Bookish Bi","siteURL":"http:\/\/annelisemontewriter.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/annelisemontewriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2018%2F04%2F25%2Ftop-five-wednesday-fandom-items%2F","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/annelisemontewriter.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c2e80a3df7","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8b430e0102\" \/>","referer":"https:\/\/annelisemontewriter.wordpress.com\/2018\/04\/25\/top-five-wednesday-fandom-items\/","canFollow":"1","feedID":"42448069","statusMessage":"","customizeLink":"https:\/\/annelisemontewriter.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2018%2F04%2F25%2Ftop-five-wednesday-fandom-items%2F","postID":"14877","shortlink":"https:\/\/wp.me\/pJ7DX-3RX","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/annelisemontewriter.wordpress.com\/14877","statsLink":"https:\/\/wordpress.com\/stats\/post\/14877\/annelisemontewriter.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,182 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/annelisemontewriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2018%2F04%2F25%2Ftop-five-wednesday-fandom-items%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/annelisemontewriter.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"5360cf0f02","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/annelisemontewriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2018%2F04%2F25%2Ftop-five-wednesday-fandom-items%2F","blog_id":"10754145","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10754145&v=wpcom&tz=10&user_id=0&subd=annelisemontewriter","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkttOwzAMhl+I1IOJwQ3iUVCWupvbnLCTlb09rmCjg6nSuLL1259jO4YxG5diwVigF2jxQA7zR9PLHcxCoZrs646igKcBBd4rVtzb2HrkhWSXQlDJfEH9RG9BRsp4C3Qh/AbLHoOm5boF9SjuRns0jCNT0fiEX5FvLxLtgXa2UPoHKwNlbT4OpkuuiunovGCKztf2ckzG7I+NVlrYkW01braWIVgpyOqZdEBmmoqdtRsrFLZu+LPhOeSmDUzQ2bs2ieSf5ud6r2fDx2/TzLOunYHlVAU99Fiy9mVOwlJ/A0nAYtbNCt70ZegSh4X8nKSYzltikL1l/byTVeg1vNw/PjxsNqv181P/CfDsMLU='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "annelisemontewriter.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10754145','blog_tz':'10','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10754145','v':'wpcom','tz':'10','user_id':'0','post':'14877','subd':'annelisemontewriter'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWpYP2xZaVBVeHZiOUhkaixZNmFQbHJlenxESDRhV0VOWjdLZnAlT1I3SlVSUWRfYlJYfj9tQVg1QU9DfGtDWVQuY3pwaCVWaXdkJWFFdnlTbTU2Z2RLL1JQdVRaK0EraklWYzVPVkRjWGE9JiVNSz09M2NZNlFnRWg1bU1nM1JmSStOc1tiTkZPM2I5Jn4wSWlQLk9FWX4wUl9nSDNjdV1bTmZda3QlWjlDUXdPLEhQMCVBVlJrdGIsS3xEQmk4SENXbDA1NXoucD9sbmt3YllNS3g4dV95S1E5V2piZXh6Smx2MHI0PTFiLXB0Y2Q1aD1RYnNOMEhbfltbV2FoYjB6c3hoJXUxXVNhdGJWJmJDUDdLVUNReEc4cXZ+dkh5Xyx0bzBIQmpZeD9E'}]);
_stq.push([ 'clickTrackerInit', '10754145', '14877' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
