<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>ARC Review: Relay by Layla Reyne | A Bookish Bi</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://annelisemontewriter.wordpress.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r,i,b,bi:latin,latin-ext","Lato:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active blockquote{font-family:"Lato",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Lato",sans-serif}.wf-active .widget_search .search-field{font-family:"Lato",sans-serif}.wf-active .widget_search .search-submit{font-family:"Lato",sans-serif}.wf-active #infinite-handle span{font-family:"Lato",sans-serif}.wf-active h1{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active h2{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active h3{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active h4{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active .entry-title{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active .page-title{font-weight:400;font-style:normal}.wf-active .format-aside .entry-title, .wf-active .format-quote .entry-title{font-style:normal;font-weight:400}.wf-active .site-title{font-weight:400;font-family:"Lato",sans-serif;font-style:normal}.wf-active .site-description{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active .comments-title{font-weight:400;font-style:normal}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="A Bookish Bi &raquo; Feed" href="https://annelisemontewriter.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Bookish Bi &raquo; Comments Feed" href="https://annelisemontewriter.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Bookish Bi &raquo; ARC Review: Relay by Layla&nbsp;Reyne Comments Feed" href="https://annelisemontewriter.wordpress.com/2018/01/12/arc-review-relay-by-layla-reyne/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwiAMhV9IJIvL1Avjs/DTbGwUCGVZfHvBRY3T4A3pKefjlPIlMOVdApc4zizYuTeO+BKUR0ZoLNw2aq+Idvw3Zs0ExEdIQaiJPdSXXVrfv3N81EIT762XwtaejmBFAs2Cp7RRNUz5CLmPQaTiQNBGgAXMthqGoXtSpRzyd6ox64akDBGIWD7RzMjSkIP+jIdllHVVPBs/OytquPPJZJpeRbm44qVpT8dD17TndrwDTSCrig==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFjksOwjAMRC+EcRHtggXiLGlqglF+il1FvT1B3RQhym5G46dnrBlsikpRUR8USDDPI7bE0VWzQKFaWNuOoounoxU54AYKM2Q/O46CjiIVbsOP+MX+EXK0qxRqtinsqStPjlRQkmXjYTVvy/7fCXyyRjnFjwJ3b7jsoYVGn1yLDtvVpr6hW7iehm7oL+eh754vh/+Ipw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jEEOwjAMBD9EMEgtlAPiLW4SEiMnrmJX/T5wQBUC9bS70szCMjkv1WI1KLObeE5UFdAbSR2xrW3vVXfwH59Ezd0ZqYFmbFTTJ7csFU/IjiXJ9/iRLMcSFXIHiWVE3npdKKRoCkkktIhB4QWv663eyvXYXQ7n4dQP/eMJ0mVgTg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://annelisemontewriter.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Down the TBR Hole #15 &#8211; Double Trouble&nbsp;Edition' href='https://annelisemontewriter.wordpress.com/2018/01/12/down-the-tbr-hole-15-double-trouble-edition/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://annelisemontewriter.wordpress.com/2018/01/12/arc-review-relay-by-layla-reyne/" />
<link rel='shortlink' href='https://wp.me/pJ7DX-3Hi' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2018%2F01%2F12%2Farc-review-relay-by-layla-reyne%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2018%2F01%2F12%2Farc-review-relay-by-layla-reyne%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ARC Review: Relay by Layla Reyne" />
<meta property="og:url" content="https://annelisemontewriter.wordpress.com/2018/01/12/arc-review-relay-by-layla-reyne/" />
<meta property="og:description" content="Captain is not a title Alejandro “Alex” Cantu takes lightly. Elected by his teammates to helm the US Men’s Swim Team, he proudly accepts the role, despite juggling endless training, team administra…" />
<meta property="article:published_time" content="2018-01-12T06:16:50+00:00" />
<meta property="article:modified_time" content="2018-01-12T06:19:15+00:00" />
<meta property="og:site_name" content="A Bookish Bi" />
<meta property="og:image" content="https://annelisemontewriter.files.wordpress.com/2018/01/35918522.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@annelisemonte" />
<meta name="twitter:text:title" content="ARC Review: Relay by Layla&nbsp;Reyne" />
<meta name="twitter:image" content="https://annelisemontewriter.files.wordpress.com/2018/01/35918522.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@annelisemonte" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://annelisemontewriter.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://annelisemontewriter.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://annelisemontewriter.wordpress.com/osd.xml" title="A Bookish Bi" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="A Bookish Bi" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Everything&#039;s better when it&#039;s queer." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://annelisemontewriter.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="ARC Review: Relay by Layla&nbsp;Reyne | A Bookish Bi on WordPress.com" />
<meta name="description" content="Captain is not a title Alejandro “Alex” Cantu takes lightly. Elected by his teammates to helm the US Men’s Swim Team, he proudly accepts the role, despite juggling endless training, team administrative work, and helping out on the family farm. And despite his ex-lover, Dane Ellis—swimming’s biggest star—also making the Olympic Team. Dane has been&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://defaultcustomheadersdata.files.wordpress.com/2016/07/design2.jpg?resize=1280,426);
		}
		</style>
			<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'hemingway-rewritten', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://annelisemontewriter.wordpress.com/2018/01/12/arc-review-relay-by-layla-reyne/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.comment-metadata a{color:#6d6d6d}.sep{color:#6d6d6d}th,td{border-color:#ddd}th,td{border-color:rgba(221,221,221,.5)}.format-aside .entry-content,blockquote,pre{background-color:#eee}.format-aside .entry-content,blockquote,pre{background-color:rgba(238,238,238,.2)}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:#eee}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:rgba(238,238,238,.5)}.site-title a,.site-title a:visited{color:#fff}.entry-tags a,.entry-tags a:visited{color:#6d6d6d}.entry-tags a:hover{color:#353535}.featured-image .flag{color:#353535}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{color:#353535}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{color:#353535}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#353535}#header-search .search-submit{color:#353535}address{background-color:#f1f1f1}address{background-color:rgba(241,241,241,.2)}.entry-content table tbody>tr:nth-child(odd)>td{background-color:#f9f9f9}.entry-content table tbody>tr:nth-child(odd)>td{background-color:rgba(249,249,249,.2)}blockquote{color:#000}.entry-title,.entry-title a,.entry-title a:visited,.comments-title{color:#2d2d2d}.format-quote .entry-content{background-color:#262626}.format-quote .entry-content{background-color:rgba(38,38,38,.2)}body,button,input,textarea{color:#444}.widget-title,th{color:#444}.comment-author a,.comment-author a:visited{color:#444}mark,ins{color:#444}.widget{color:#555}.jetpack-recipe{border-color:#666}.jetpack-recipe{border-color:rgba(102,102,102,.3)}blockquote cite{color:#666}.entry-tags a,.entry-tags a:visited{background-color:#767676}.entry-tags a,.entry-tags a:visited{background-color:rgba(118,118,118,.4)}.entry-tags a:after{border-right-color:#767676}.entry-tags a:after{border-right-color:rgba(118,118,118,.4)}.entry-categories:before{color:#6d6d6d}.wp-caption-text{color:#6d6d6d}.entry-meta,.entry-meta a,.entry-meta a:visited,.page-title,.no-comments{color:#6d6d6d}body,#infinite-footer .container,.entry-tags a:before{background-color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{background-color:#cf9e38}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{background-color:#cf9e38}.widget_search .search-submit{border-color:#cf9e38}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{background-color:#ac8329}.widget_search .search-submit:hover{border-color:#ac8329}.featured-image .flag{background-color:#cf9e38}.jetpack-recipe-title{border-color:#cf9e38}.entry-tags a:hover{background-color:#cf9e38}.entry-tags a:hover:after{border-right-color:#cf9e38}#header-search .search-submit{border-color:#cf9e38}#header-search .search-submit{background-color:#cf9e38}#header-search .search-submit:hover{background-color:#ac8329}#header-search .search-submit:hover{border-color:#ac8329}a,a:visited,a:hover,a:focus,a:active,.entry-title a:hover{color:#8b681c}.site-title a:hover,.site-title a:focus{color:#cf9e38}.site-footer a,.site-footer a:visited,.site-footer a:hover,.site-footer a:focus,.site-footer a:active{color:#cf9e38}.widget-areas a,.widget-areas a:visited,.widget-areas a:hover,.widget-areas a:focus,.widget-areas a:active{color:#cf9e38}</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-14216 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://annelisemontewriter.wordpress.com/" rel="home">A Bookish Bi</a></h1>
					<h2 class="site-description">Everything&#039;s better when it&#039;s queer.</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="primary-menu" class="menu"><ul>
<li ><a href="https://annelisemontewriter.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://annelisemontewriter.wordpress.com/about/">About The Blogger</a></li>
<li class="page_item page-item-12074 page_item_has_children"><a href="https://annelisemontewriter.wordpress.com/blog-post-directory/">Blog Post Directory</a>
<ul class='children'>
	<li class="page_item page-item-8628"><a href="https://annelisemontewriter.wordpress.com/blog-post-directory/review-directory/">Review Directory</a></li>
</ul>
</li>
<li class="page_item page-item-488"><a href="https://annelisemontewriter.wordpress.com/contact/">Contact/Find me Online</a></li>
<li class="page_item page-item-426"><a href="https://annelisemontewriter.wordpress.com/current-projects/">Current Projects</a></li>
</ul></div>
		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://annelisemontewriter.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-14216" class="post-14216 post type-post status-publish format-standard hentry category-reviews">
	<header class="entry-header">
					<h1 class="entry-title">ARC Review: Relay by Layla&nbsp;Reyne</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://annelisemontewriter.wordpress.com/2018/01/12/arc-review-relay-by-layla-reyne/" rel="bookmark"><time class="entry-date published" datetime="2018-01-12T17:16:50+00:00">January 12, 2018</time><time class="updated" datetime="2018-01-12T17:19:15+00:00">January 12, 2018</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://annelisemontewriter.wordpress.com/author/annelisemonte/">Ann Elise</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<blockquote><p><img data-attachment-id="14212" data-permalink="https://annelisemontewriter.wordpress.com/2018/01/10/www-wednesday-6/attachment/35918522/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2018/01/35918522.jpg?w=676" data-orig-size="317,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="35918522" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2018/01/35918522.jpg?w=676?w=200" data-large-file="https://annelisemontewriter.files.wordpress.com/2018/01/35918522.jpg?w=676?w=317" class="size-full wp-image-14212 alignleft" src="https://annelisemontewriter.files.wordpress.com/2018/01/35918522.jpg?w=676" alt="35918522" srcset="https://annelisemontewriter.files.wordpress.com/2018/01/35918522.jpg 317w, https://annelisemontewriter.files.wordpress.com/2018/01/35918522.jpg?w=100 100w, https://annelisemontewriter.files.wordpress.com/2018/01/35918522.jpg?w=200 200w" sizes="(max-width: 317px) 100vw, 317px"   />Captain is not a title Alejandro “Alex” Cantu takes lightly. Elected by his teammates to helm the US Men’s Swim Team, he proudly accepts the role, despite juggling endless training, team administrative work, and helping out on the family farm. And despite his ex-lover, Dane Ellis—swimming’s biggest star—also making the Olympic Team.</p>
<p>Dane has been a pawn in his celebrity parents’ empire from crib to pool, flashing his camera-ready smile on demand and staying deeply in the closet. Only once did he drop the act—the summer he fell in love with Alex. Ten years later, Dane longs to cut his parents’ strings, drop his too-bright smile, and beg Alex for another chance.</p>
<p>Alex, though, isn’t ready to forgive and forget, and Dane is a distraction he doesn’t need on his team, until an injury forces Alex to accept Dane as his medley relay anchor. Working together, their passion reignites. When Dane’s parents threaten reprisal and Alex is accused of doping, the two must risk everything to prove Alex’s innocence, to love one another, and to win back their spots on the team, together.</p></blockquote>
<p>Second-chance romance about gay Olympic swimmers? Sign me up. I actually requested this e-ARC from Netgalley on release day, so I&#8217;m sort of surprised I was approved. Go Riptide.</p>
<p><a href="https://www.goodreads.com/review/show/2248628232">See this review on Goodreads</a>.</p>
<p><strong>Details at a glance:</strong></p>
<p><strong>Title: </strong>Relay</p>
<p><strong>Series/Standalone: </strong>Series (Changing Lanes #1)</p>
<p><strong>Author: </strong>Layla Reyne</p>
<p><strong>Genre: </strong>Contemporary/Romance</p>
<p><strong>First published: </strong>Jan 8 2018</p>
<p><strong>Format: </strong>eARC</p>
<p><strong>Pairings: </strong>M/M</p>
<p><strong>Sexual content: </strong>Explicit</p>
<p><strong>Rep:</strong> Gay Mexican MC, gay MC, black supporting character, bisexual supporting character, unlabelled queer supporting character</p>
<p><strong>Ownvoices: </strong>No</p>
<p><strong>Content warnings: </strong>Internalised homophobia/homomisia, anti-gay parents, suicide joke, parent with breast cancer, ableist language, &#8220;more than friends&#8221; rhetoric</p>
<hr />
<p>I wasn&#8217;t sure whether I&#8217;d like this going in, but I ended up really enjoying it. Some of the writing came of a little fetish-y to me, but I have trouble figuring out whether it was or whether it&#8217;s just my grey-aceness biting me in the ass again.</p>
<p>Alex and Dane are both supremely well-drawn characters. Both of their shitty attitudes make sense in context of the story. Alex is worn out from taking on too many tasks including captaining the swim team, working part-time and trying to be there for his sick mother, and now has to contend with the guy who just up and left him and all the hurt feelings that brings back. Dane has been forced to play a role his entire life, and that has left him isolated and forced to be an asshole to grab what his parents have decided he deserves. Neither of them knows about the other&#8217;s circumstances, which only adds fuel to the fire.</p>
<p>Alex is well and truly out as a gay man and is proud of that and his Mexican heritage, but Dane&#8217;s circumstances have forced him to remain in the closet for over a decade. There are multiple times where Alex is put in a position to potentially out Dane, but even when things are bad between them or it&#8217;d make things easier for Alex, that&#8217;s not ever an option to him. I really felt like this author understood how serious outing someone can be.</p>
<p>I ended up being really invested in Alex and Dane&#8217;s relationship, and the state of their careers. Both men have made a lot of mistakes they need to fix, and part of their stories is becoming self-aware about their own fuckups and how they affected the other person. Dane&#8217;s story is largely about becoming independent after a life of living under his parents&#8217; conservative thumb, while much of Alex&#8217;s story is geared towards forgiveness and learning to let other people share his burdens.</p>
<p>I also love Alex&#8217;s entire family. They didn&#8217;t have a huge amount of page time, but his mother and sister were really well-rounded. They serve as a huge contrast to Dane&#8217;s shitty family, who I definitely want to fight even though I&#8217;ve never in a real fight in my life.</p>
<p>There are some iffy &#8220;more than friends&#8221; lines which annoyed me as someone on the aro spectrum since that&#8217;s the sort of thing that implies romantic relationships are superior to platonic ones. I&#8217;m used to seeing it in romances but it&#8217;s still annoying.</p>
<p>There&#8217;s also a throwaway line about Bas, the bi character, wanting to fuck everything that moves, but the rep is good otherwise. He&#8217;s a three-dimensional character who actively stands up for his teammates. There&#8217;s a section where a straight character talks about some &#8220;gay for you&#8221; bullshit and he&#8217;s fully prepared to fight the guy for being a dickhead.  He&#8217;s also a white dude with dreadlocks, which is annoying, but overall he&#8217;s written pretty well. He&#8217;s actually one of my favourite characters. Bright, cheerful, ready to start an all-out war for the sake of his friends. Apparently he&#8217;s one of the protagonists in the sequel, so I guess I&#8217;m reading that one as well.</p>
<p>Overall, I really enjoyed this and will keep an eye out for the sequel.</p>
<p>&nbsp;</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-577353679" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-577353679");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-577353679",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1921686230" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1921686230");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1921686230",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14216" class="share-twitter sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2018/01/12/arc-review-relay-by-layla-reyne/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14216" class="share-facebook sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2018/01/12/arc-review-relay-by-layla-reyne/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14216" class="share-google-plus-1 sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2018/01/12/arc-review-relay-by-layla-reyne/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-14216" class="share-pinterest sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2018/01/12/arc-review-relay-by-layla-reyne/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2018/01/12/arc-review-relay-by-layla-reyne/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-14216" class="share-linkedin sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2018/01/12/arc-review-relay-by-layla-reyne/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2018/01/12/arc-review-relay-by-layla-reyne/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2018/01/12/arc-review-relay-by-layla-reyne/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2018/01/12/arc-review-relay-by-layla-reyne/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10754145-14216-5a58fb5dd72ec' data-src='//widgets.wp.com/likes/#blog_id=10754145&amp;post_id=14216&amp;origin=annelisemontewriter.wordpress.com&amp;obj_id=10754145-14216-5a58fb5dd72ec' data-name='like-post-frame-10754145-14216-5a58fb5dd72ec'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://annelisemontewriter.wordpress.com/category/reviews/" rel="category tag">Reviews</a>				</div>
						</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://annelisemontewriter.wordpress.com/2018/01/12/down-the-tbr-hole-15-double-trouble-edition/" rel="prev"><span class="meta-nav">&larr;</span> Down the TBR Hole #15 &#8211; Double Trouble&nbsp;Edition</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/12/arc-review-relay-by-layla-reyne/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://annelisemontewriter.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="610cc7b304" /><input type="hidden" name="_wp_http_referer" value="/2018/01/12/arc-review-relay-by-layla-reyne/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fannelisemontewriter.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14216' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c3481d5e0a" /></p>
<input type="hidden" name="genseq" value="1515780957" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://ko-fi.com/annelisemonte" class="" rel="" target=""><img width="150" height="38" src="https://annelisemontewriter.files.wordpress.com/2017/09/kofi2.png?w=150" class="image wp-image-10483  attachment-thumbnail size-thumbnail" alt="Buy Me a Coffee" style="max-width: 100%; height: auto;" srcset="https://annelisemontewriter.files.wordpress.com/2017/09/kofi2.png?w=150 150w, https://annelisemontewriter.files.wordpress.com/2017/09/kofi2.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="10483" data-permalink="https://annelisemontewriter.wordpress.com/kofi2/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2017/09/kofi2.png" data-orig-size="450,113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kofi2" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2017/09/kofi2.png?w=300" data-large-file="https://annelisemontewriter.files.wordpress.com/2017/09/kofi2.png?w=450" /></a></aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://annelisemontewriter.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-4" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and get a lovely email every time I post something new.</p>
<p>Join 2,247 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="10754145"/>
						<input type="hidden" name="source" value="https://annelisemontewriter.wordpress.com/2018/01/12/arc-review-relay-by-layla-reyne/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="0cc008cf1c" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://annelisemontewriter.wordpress.com" data-blog="https://annelisemontewriter.wordpress.com" data-lang="en" >Follow A Bookish Bi on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Archive</h1>		<label class="screen-reader-text" for="archives-dropdown-5">Archive</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://annelisemontewriter.wordpress.com/2018/01/'> January 2018 &nbsp;(12)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/12/'> December 2017 &nbsp;(17)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/11/'> November 2017 &nbsp;(7)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/10/'> October 2017 &nbsp;(10)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/09/'> September 2017 &nbsp;(15)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/08/'> August 2017 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/07/'> July 2017 &nbsp;(25)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/06/'> June 2017 &nbsp;(8)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/05/'> May 2017 &nbsp;(9)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/04/'> April 2017 &nbsp;(9)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/03/'> March 2017 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/02/'> February 2017 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/12/'> December 2016 &nbsp;(12)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/11/'> November 2016 &nbsp;(18)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/10/'> October 2016 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/09/'> September 2016 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/04/'> April 2016 &nbsp;(10)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/03/'> March 2016 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/02/'> February 2016 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/01/'> January 2016 &nbsp;(6)</option>
	<option value='https://annelisemontewriter.wordpress.com/2013/08/'> August 2013 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2013/01/'> January 2013 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/12/'> December 2012 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/11/'> November 2012 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/10/'> October 2012 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/09/'> September 2012 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/07/'> July 2012 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/06/'> June 2012 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/05/'> May 2012 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/04/'> April 2012 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/03/'> March 2012 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/02/'> February 2012 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/01/'> January 2012 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/12/'> December 2011 &nbsp;(7)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/11/'> November 2011 &nbsp;(16)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/10/'> October 2011 &nbsp;(11)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/09/'> September 2011 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/08/'> August 2011 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/07/'> July 2011 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/06/'> June 2011 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/04/'> April 2011 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/03/'> March 2011 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/02/'> February 2011 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/01/'> January 2011 &nbsp;(10)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/12/'> December 2010 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/11/'> November 2010 &nbsp;(7)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/10/'> October 2010 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/09/'> September 2010 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/08/'> August 2010 &nbsp;(7)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/07/'> July 2010 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/06/'> June 2010 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/05/'> May 2010 &nbsp;(6)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/04/'> April 2010 &nbsp;(6)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/03/'> March 2010 &nbsp;(9)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/02/'> February 2010 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/01/'> January 2010 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2009/12/'> December 2009 &nbsp;(9)</option>

		</select>
		</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">Category Cloud</h1><div style="overflow: hidden;"><a href="https://annelisemontewriter.wordpress.com/category/12daysofdiversity-christmas-retelling-readathon/" style="font-size: 111.58088235294%; padding: 1px; margin: 1px;"  title="#12DaysofDiversity Christmas Retelling Readathon (10)">#12DaysofDiversity Christmas Retelling Readathon</a> <a href="https://annelisemontewriter.wordpress.com/category/diversitydecbingo/" style="font-size: 101.28676470588%; padding: 1px; margin: 1px;"  title="#DiversityDecBingo (2)">#DiversityDecBingo</a> <a href="https://annelisemontewriter.wordpress.com/category/articles/" style="font-size: 109.00735294118%; padding: 1px; margin: 1px;"  title="Articles (8)">Articles</a> <a href="https://annelisemontewriter.wordpress.com/category/lgbt/asexual-and-aromantic/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="asexual and aromantic (1)">asexual and aromantic</a> <a href="https://annelisemontewriter.wordpress.com/category/asian-lit-bingo/" style="font-size: 101.28676470588%; padding: 1px; margin: 1px;"  title="Asian Lit Bingo (2)">Asian Lit Bingo</a> <a href="https://annelisemontewriter.wordpress.com/category/lgbt/bisexual/" style="font-size: 116.72794117647%; padding: 1px; margin: 1px;"  title="bisexual (14)">bisexual</a> <a href="https://annelisemontewriter.wordpress.com/category/diversity-bingo-2017/" style="font-size: 103.86029411765%; padding: 1px; margin: 1px;"  title="Diversity Bingo 2017 (4)">Diversity Bingo 2017</a> <a href="https://annelisemontewriter.wordpress.com/category/diversity-spotlight-thursday/" style="font-size: 103.86029411765%; padding: 1px; margin: 1px;"  title="Diversity Spotlight Thursday (4)">Diversity Spotlight Thursday</a> <a href="https://annelisemontewriter.wordpress.com/category/fact/" style="font-size: 148.89705882353%; padding: 1px; margin: 1px;"  title="Fact (39)">Fact</a> <a href="https://annelisemontewriter.wordpress.com/category/fiction/" style="font-size: 115.44117647059%; padding: 1px; margin: 1px;"  title="Fiction (13)">Fiction</a> <a href="https://annelisemontewriter.wordpress.com/category/lgbt/" style="font-size: 119.30147058824%; padding: 1px; margin: 1px;"  title="LGBT (16)">LGBT</a> <a href="https://annelisemontewriter.wordpress.com/category/life-2/" style="font-size: 101.28676470588%; padding: 1px; margin: 1px;"  title="Life (2)">Life</a> <a href="https://annelisemontewriter.wordpress.com/category/lists/" style="font-size: 147.61029411765%; padding: 1px; margin: 1px;"  title="lists (38)">lists</a> <a href="https://annelisemontewriter.wordpress.com/category/opinion-alert/" style="font-size: 159.19117647059%; padding: 1px; margin: 1px;"  title="Opinion Alert (47)">Opinion Alert</a> <a href="https://annelisemontewriter.wordpress.com/category/random/" style="font-size: 152.75735294118%; padding: 1px; margin: 1px;"  title="random (42)">random</a> <a href="https://annelisemontewriter.wordpress.com/category/reading-challenges/" style="font-size: 102.57352941176%; padding: 1px; margin: 1px;"  title="Reading Challenges (3)">Reading Challenges</a> <a href="https://annelisemontewriter.wordpress.com/category/reviews/" style="font-size: 164.33823529412%; padding: 1px; margin: 1px;"  title="Reviews (51)">Reviews</a> <a href="https://annelisemontewriter.wordpress.com/category/social-networking-2/" style="font-size: 105.14705882353%; padding: 1px; margin: 1px;"  title="Social Networking (5)">Social Networking</a> <a href="https://annelisemontewriter.wordpress.com/category/uncategorized/" style="font-size: 110.29411764706%; padding: 1px; margin: 1px;"  title="Uncategorized (9)">Uncategorized</a> <a href="https://annelisemontewriter.wordpress.com/category/writing-progress/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="Writing Progress (137)">Writing Progress</a> <a href="https://annelisemontewriter.wordpress.com/category/writing-techniques-and-stuff/" style="font-size: 186.21323529412%; padding: 1px; margin: 1px;"  title="Writing Techniques and Stuff (68)">Writing Techniques and Stuff</a> </div></aside><aside id="wpcom-goodreads-3" class="widget widget_goodreads"><h1 class="widget-title">Currently Reading</h1><div class="gr_custom_widget" id="gr_custom_widget_3546128_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/3546128.Currently+Reading:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=3546128_currently-reading"></script>
</aside><aside id="twitter-3" class="widget widget_twitter"><h1 class="widget-title"><a href='http://twitter.com/annelisemonte'>Twitter Updates</a></h1><ul class='tweets'>
			<li>
				ARC Review: Relay by Layla Reyne <a href="https://annelisemontewriter.wordpress.com/2018/01/12/arc-review-relay-by-layla-reyne/"> annelisemontewriter.wordpress.com/2018/01/12/arc…</a> <a href="https://t.co/q6cq3cZbLm" rel="nofollow">https://t.co/q6cq3cZbLm</a> 				<a href="http://twitter.com/annelisemonte/statuses/951699494076387328" class="timesince">11&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Down the TBR Hole #15 – Double Trouble Edition <a href="https://annelisemontewriter.wordpress.com/2018/01/12/down-the-tbr-hole-15-double-trouble-edition/"> annelisemontewriter.wordpress.com/2018/01/12/dow…</a> <a href="https://t.co/W3RBTdocqA" rel="nofollow">https://t.co/W3RBTdocqA</a> 				<a href="http://twitter.com/annelisemonte/statuses/951626433813770245" class="timesince">16&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				I’m tired of a lot of things on this site rn, not least of all the anti-bi, -ace and -aro shit, so I’m taking a wee… <a href="https://twitter.com/i/web/status/951446346673745921"> twitter.com/i/web/status/9…</a> 				<a href="http://twitter.com/annelisemonte/statuses/951446346673745921" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/happyindulgence'>happyindulgence</a>: Authors, there&#039;s not enough appreciation for what bloggers do as it is &amp; it&#039;s often taken for granted. We spend HOURS… 				<a href="http://twitter.com/annelisemonte/statuses/951435812150759424" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				fuck I wish I knew more people my own age in my area with similar interests and a similar level of introversion

i&#039;… <a href="https://twitter.com/i/web/status/951370989954154497"> twitter.com/i/web/status/9…</a> 				<a href="http://twitter.com/annelisemonte/statuses/951370989954154497" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			</ul></aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
			
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/annelisemontewriter.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/annelisemontewriter.wordpress.com\/wp-login.php?action=logout&_wpnonce=7e513b891e","homeURL":"https:\/\/annelisemontewriter.wordpress.com\/","postID":"14216","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10754145" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://annelisemontewriter.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="A Bookish Bi" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="17aadd0823" /><input type="hidden" name="_wp_http_referer" value="/2018/01/12/arc-review-relay-by-layla-reyne/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/annelisemontewriter.wordpress.com\/2018\/01\/12\/arc-review-relay-by-layla-reyne\/":14216};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/12/arc-review-relay-by-layla-reyne/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"10754145","siteName":"A Bookish Bi","siteURL":"http:\/\/annelisemontewriter.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/annelisemontewriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2018%2F01%2F12%2Farc-review-relay-by-layla-reyne%2F","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/annelisemontewriter.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"f97fdfe8ff","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0cc008cf1c\" \/>","referer":"https:\/\/annelisemontewriter.wordpress.com\/2018\/01\/12\/arc-review-relay-by-layla-reyne\/","canFollow":"1","feedID":"42448069","statusMessage":"","customizeLink":"https:\/\/annelisemontewriter.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2018%2F01%2F12%2Farc-review-relay-by-layla-reyne%2F","postID":"14216","shortlink":"https:\/\/wp.me\/pJ7DX-3Hi","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/annelisemontewriter.wordpress.com\/14216","statsLink":"https:\/\/wordpress.com\/stats\/post\/14216\/annelisemontewriter.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,247 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/annelisemontewriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2018%2F01%2F12%2Farc-review-relay-by-layla-reyne%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/annelisemontewriter.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"cea82f687d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/annelisemontewriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2018%2F01%2F12%2Farc-review-relay-by-layla-reyne%2F","blog_id":"10754145","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10754145&v=wpcom&tz=11&user_id=0&subd=annelisemontewriter","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkttOwzAMhl+I1ENjIC4Qj4Ky1N3c5oSdrOztcQUbHUyVxpWt3/4c2zGM2bgUC8YCvUCLB3KYP5pe7mAWCtVkX3cUBTwNKPBeseLextYjLyS7FIJK5gvqJ3oLMlLGW6AL4TdY9hg0LdctqEdxN9qjYRyZisYn/Ip8e5FoD7SzhdI/WBkoa/NxMF1yVUxH5wVTdL62l2MyZn9stNLCjmyrcbO1DMFKQVbPpAMy01TsrN1YobB1w58NzyE3bWCCzt61SST/ND/Xez0bPn6bZp517QwspyrooceStS9zEpb6G0gCFrNuVvCmL0OXOCzk5yTFdN4Sg+wt6+edrEKv4eV+s3pePz1sHjf9J/EVMLo='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "annelisemontewriter.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10754145','blog_tz':'11','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10754145','v':'wpcom','tz':'11','user_id':'0','post':'14216','subd':'annelisemontewriter'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWpYP2xZaVBVeHZiOUhkaixZNmFQbHJlenxESDRhV0VOWjdLZnAlT1I3SlVSUWRfYlJYfj9tQVg1QU9DfGtDWVQuY3pwaCVWaXdkJWFFdnlTbTU2Z2RLL1JQdVRaK0EraklWQ0lrMXE0RGRPK2wtWUlJaGl0ajlCQiw2dmpKaGxydG1aZiYvNG1VLUItdzZxP01+ZiwtYS9xL3ZpQjBdJjdBdT0mSGRWYXMxXyV0JUdIP09aLlhUemx6dkUyRWM4LmxkM1tuNyxtbG9GXUEvXUZJUW4tUTYsQ3BYZXJ4VFRMTGZVRl1VdUFMV3lpW35zV3B4TWdQV0JVUH5kYS8vSXJQTDVKVzA4NGotQkFGZWVyQVksTDgyRnlNMW5fMjBCJkw3OU5GdXA0SC0='}]);
_stq.push([ 'clickTrackerInit', '10754145', '14216' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
