<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Down the TBR Hole #5 | A Bookish Bi</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://annelisemontewriter.wordpress.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r,i,b,bi:latin,latin-ext","Lato:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active blockquote{font-family:"Lato",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Lato",sans-serif}.wf-active .widget_search .search-field{font-family:"Lato",sans-serif}.wf-active .widget_search .search-submit{font-family:"Lato",sans-serif}.wf-active #infinite-handle span{font-family:"Lato",sans-serif}.wf-active h1{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active h2{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active h3{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active h4{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active .entry-title{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active .page-title{font-weight:400;font-style:normal}.wf-active .format-aside .entry-title, .wf-active .format-quote .entry-title{font-style:normal;font-weight:400}.wf-active .site-title{font-weight:400;font-family:"Lato",sans-serif;font-style:normal}.wf-active .site-description{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active .comments-title{font-weight:400;font-style:normal}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="A Bookish Bi &raquo; Feed" href="https://annelisemontewriter.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Bookish Bi &raquo; Comments Feed" href="https://annelisemontewriter.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Bookish Bi &raquo; Down the TBR Hole&nbsp;#5 Comments Feed" href="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwiAMhV9IJIvL1Avjs/DTbGwUCGVZfHvBRY3T4A3pKefjlPIlMOVdApc4zizYuTeO+BKUR0ZoLNw2aq+Idvw3Zs0ExEdIQaiJPdSXXVrfv3N81EIT762XwtaejmBFAs2Cp7RRNUz5CLmPQaTiQNBGgAXMthqGoXtSpRzyd6ox64akDBGIWD7RzMjSkIP+jIdllHVVPBs/OytquPPJZJpeRbm44qVpT8dD17TndrwDTSCrig==' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFjksOwjAMRC+EcRHtggXiLGlqglF+il1FvT1B3RQhym5G46dnrBlsikpRUR8USDDPI7bE0VWzQKFaWNuOoounoxU54AYKM2Q/O46CjiIVbsOP+MX+EXK0qxRqtinsqStPjlRQkmXjYTVvy/7fCXyyRjnFjwJ3b7jsoYVGn1yLDtvVpr6hW7iehm7oL+eh754vh/+Ipw==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jEEOwjAMBD9EMEgtlAPiLW4SEiMnrmJX/T5wQBUC9bS70szCMjkv1WI1KLObeE5UFdAbSR2xrW3vVXfwH59Ezd0ZqYFmbFTTJ7csFU/IjiXJ9/iRLMcSFXIHiWVE3npdKKRoCkkktIhB4QWv663eyvXYXQ7n4dQP/eMJ0mVgTg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://annelisemontewriter.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='#NaNoWriMo Introductions' href='https://annelisemontewriter.wordpress.com/2017/10/08/nanowrimo-introductions/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/" />
<link rel='shortlink' href='http://wp.me/pJ7DX-3dE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2017%2F10%2F12%2Fdown-the-tbr-hole-5%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2017%2F10%2F12%2Fdown-the-tbr-hole-5%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Down the TBR Hole #5" />
<meta property="og:url" content="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/" />
<meta property="og:description" content="Down the TBR hole is a weekly meme created by Lia @ Lost in a Story that revolves around clearing out all the books on your TBR you’re never going to read anyway. I’ll let Lia describe how it works…" />
<meta property="article:published_time" content="2017-10-12T05:29:38+00:00" />
<meta property="article:modified_time" content="2017-10-12T05:29:38+00:00" />
<meta property="og:site_name" content="A Bookish Bi" />
<meta property="og:image" content="https://annelisemontewriter.files.wordpress.com/2017/10/18667779.jpg" />
<meta property="og:image:width" content="315" />
<meta property="og:image:height" content="475" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@annelisemonte" />
<meta name="twitter:text:title" content="Down the TBR Hole&nbsp;#5" />
<meta name="twitter:image" content="https://annelisemontewriter.files.wordpress.com/2017/09/down-the-tbr-hole.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@annelisemonte" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://annelisemontewriter.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://annelisemontewriter.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://annelisemontewriter.wordpress.com/osd.xml" title="A Bookish Bi" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="A Bookish Bi" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Everything&#039;s better when it&#039;s queer." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://annelisemontewriter.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Down the TBR Hole&nbsp;#5 | A Bookish Bi on WordPress.com" />
<meta name="description" content="Down the TBR hole is a weekly meme created by Lia @ Lost in a Story that revolves around clearing out all the books on your TBR you’re never going to read anyway. I’ll let Lia describe how it works: Most of you probably know this feeling, your Goodreads TBR pile keeps growing and growing and it&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://defaultcustomheadersdata.files.wordpress.com/2016/07/design2.jpg?resize=1280,426);
		}
		</style>
			<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'hemingway-rewritten', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.comment-metadata a{color:#6d6d6d}.sep{color:#6d6d6d}th,td{border-color:#ddd}th,td{border-color:rgba(221,221,221,.5)}.format-aside .entry-content,blockquote,pre{background-color:#eee}.format-aside .entry-content,blockquote,pre{background-color:rgba(238,238,238,.2)}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:#eee}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:rgba(238,238,238,.5)}.site-title a,.site-title a:visited{color:#fff}.entry-tags a,.entry-tags a:visited{color:#6d6d6d}.entry-tags a:hover{color:#353535}.featured-image .flag{color:#353535}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{color:#353535}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{color:#353535}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#353535}#header-search .search-submit{color:#353535}address{background-color:#f1f1f1}address{background-color:rgba(241,241,241,.2)}.entry-content table tbody>tr:nth-child(odd)>td{background-color:#f9f9f9}.entry-content table tbody>tr:nth-child(odd)>td{background-color:rgba(249,249,249,.2)}blockquote{color:#000}.entry-title,.entry-title a,.entry-title a:visited,.comments-title{color:#2d2d2d}.format-quote .entry-content{background-color:#262626}.format-quote .entry-content{background-color:rgba(38,38,38,.2)}body,button,input,textarea{color:#444}.widget-title,th{color:#444}.comment-author a,.comment-author a:visited{color:#444}mark,ins{color:#444}.widget{color:#555}.jetpack-recipe{border-color:#666}.jetpack-recipe{border-color:rgba(102,102,102,.3)}blockquote cite{color:#666}.entry-tags a,.entry-tags a:visited{background-color:#767676}.entry-tags a,.entry-tags a:visited{background-color:rgba(118,118,118,.4)}.entry-tags a:after{border-right-color:#767676}.entry-tags a:after{border-right-color:rgba(118,118,118,.4)}.entry-categories:before{color:#6d6d6d}.wp-caption-text{color:#6d6d6d}.entry-meta,.entry-meta a,.entry-meta a:visited,.page-title,.no-comments{color:#6d6d6d}body,#infinite-footer .container,.entry-tags a:before{background-color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{background-color:#cf9e38}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{background-color:#cf9e38}.widget_search .search-submit{border-color:#cf9e38}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{background-color:#ac8329}.widget_search .search-submit:hover{border-color:#ac8329}.featured-image .flag{background-color:#cf9e38}.jetpack-recipe-title{border-color:#cf9e38}.entry-tags a:hover{background-color:#cf9e38}.entry-tags a:hover:after{border-right-color:#cf9e38}#header-search .search-submit{border-color:#cf9e38}#header-search .search-submit{background-color:#cf9e38}#header-search .search-submit:hover{background-color:#ac8329}#header-search .search-submit:hover{border-color:#ac8329}a,a:visited,a:hover,a:focus,a:active,.entry-title a:hover{color:#8b681c}.site-title a:hover,.site-title a:focus{color:#cf9e38}.site-footer a,.site-footer a:visited,.site-footer a:hover,.site-footer a:focus,.site-footer a:active{color:#cf9e38}.widget-areas a,.widget-areas a:visited,.widget-areas a:hover,.widget-areas a:focus,.widget-areas a:active{color:#cf9e38}</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-12378 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://annelisemontewriter.wordpress.com/" rel="home">A Bookish Bi</a></h1>
					<h2 class="site-description">Everything&#039;s better when it&#039;s queer.</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="primary-menu" class="menu"><ul>
<li ><a href="https://annelisemontewriter.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://annelisemontewriter.wordpress.com/about/">About The Blogger</a></li>
<li class="page_item page-item-12074 page_item_has_children"><a href="https://annelisemontewriter.wordpress.com/blog-post-directory/">Blog Post Directory</a>
<ul class='children'>
	<li class="page_item page-item-8628"><a href="https://annelisemontewriter.wordpress.com/blog-post-directory/review-directory/">Review Directory</a></li>
</ul>
</li>
<li class="page_item page-item-488"><a href="https://annelisemontewriter.wordpress.com/contact/">Contact/Find me Online</a></li>
<li class="page_item page-item-426"><a href="https://annelisemontewriter.wordpress.com/current-projects/">Current Projects</a></li>
</ul></div>
		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://annelisemontewriter.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-12378" class="post-12378 post type-post status-publish format-standard hentry category-lists tag-down-the-tbr-hole">
	<header class="entry-header">
					<h1 class="entry-title">Down the TBR Hole&nbsp;#5</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/" rel="bookmark"><time class="entry-date published" datetime="2017-10-12T16:29:38+00:00">October 12, 2017</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://annelisemontewriter.wordpress.com/author/annelisemonte/">Ann Elise</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Down the TBR hole is a weekly meme created by <a href="https://lostinastory.blog/category/down-the-tbr-hole/">Lia @ Lost in a Story</a> that revolves around clearing out all the books on your TBR you’re never going to read anyway. I’ll let Lia describe how it works:</p>
<blockquote>
<blockquote><p><span lang="nl">Most of you probably know this feeling, your Goodreads TBR pile keeps growing and growing and it seems like there is no light at the end of the tunnel. You keep adding, but you add more than you actually read. And then when you</span><span lang="en-US">’</span><span lang="nl">re scrolling through your list, you realize that you have no idea what half the books are about and why you added them. Well that</span><span lang="en-US">’</span><span lang="nl">s going to change!</span></p></blockquote>
<p>It works like this:</p>
<p>~ Go to your goodreads to-read shelf.</p>
<p>~ Order on ascending date added.</p>
<p><span lang="nl">~ Take the first 5 (or 10 (or even more!) if you</span><span lang="en-US">’</span><span lang="nl">re feeling adventurous) books. Of course if you do this weekly, you start where you left off the last time.</span></p>
<p><span lang="nl">~ Read the synopses</span><span lang="en-US"> </span><span lang="nl">of the books</span></p>
<p><span lang="nl">~ Decide: keep it</span><span lang="en-US"> </span><span lang="nl">or should it go?</span></p></blockquote>
<p>I&#8217;ve been putting off doing this because I am in such a lazy mood and had a couple books that I really wasn&#8217;t sure about, but I haven&#8217;t been posting much on the blog so I need to do something.</p>
<p><img data-attachment-id="10200" data-permalink="https://annelisemontewriter.wordpress.com/2017/09/05/down-the-tbr-hole-1/down-the-tbr-hole/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2017/09/down-the-tbr-hole.png?w=676" data-orig-size="560,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Down the TBR Hole" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2017/09/down-the-tbr-hole.png?w=676?w=300" data-large-file="https://annelisemontewriter.files.wordpress.com/2017/09/down-the-tbr-hole.png?w=676?w=560" class=" size-full wp-image-10200 aligncenter" src="https://annelisemontewriter.files.wordpress.com/2017/09/down-the-tbr-hole.png?w=676" alt="Down the TBR Hole" srcset="https://annelisemontewriter.files.wordpress.com/2017/09/down-the-tbr-hole.png 560w, https://annelisemontewriter.files.wordpress.com/2017/09/down-the-tbr-hole.png?w=150 150w, https://annelisemontewriter.files.wordpress.com/2017/09/down-the-tbr-hole.png?w=300 300w" sizes="(max-width: 560px) 100vw, 560px"   /></p>
<h1>#1: <a href="https://www.goodreads.com/book/show/18667779-everything-leads-to-you">Everything Leads to You by Nina LaCour</a></h1>
<p><img data-attachment-id="12518" data-permalink="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/attachment/18667779/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2017/10/18667779.jpg" data-orig-size="315,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="18667779" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2017/10/18667779.jpg?w=199&#038;h=300" data-large-file="https://annelisemontewriter.files.wordpress.com/2017/10/18667779.jpg?w=315" class="aligncenter size-medium wp-image-12518" src="https://annelisemontewriter.files.wordpress.com/2017/10/18667779.jpg?w=199&#038;h=300" alt="18667779" width="199" height="300" srcset="https://annelisemontewriter.files.wordpress.com/2017/10/18667779.jpg?w=199&amp;h=300 199w, https://annelisemontewriter.files.wordpress.com/2017/10/18667779.jpg?w=99&amp;h=150 99w, https://annelisemontewriter.files.wordpress.com/2017/10/18667779.jpg 315w" sizes="(max-width: 199px) 100vw, 199px" /></p>
<p>I really enjoyed the book she co-wrote with David Levithan and have been meaning to read this one for a while. Maybe next year will finally be the time.</p>
<p><strong>Verdict: Stay</strong></p>
<h1>#2: <a href="https://www.goodreads.com/book/show/16081758-otherbound">Otherbound by Corinne Duyvis</a></h1>
<p><img data-attachment-id="12522" data-permalink="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/attachment/16081758/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2017/10/16081758.jpg" data-orig-size="313,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16081758" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2017/10/16081758.jpg?w=198&#038;h=300" data-large-file="https://annelisemontewriter.files.wordpress.com/2017/10/16081758.jpg?w=313" class="aligncenter size-medium wp-image-12522" src="https://annelisemontewriter.files.wordpress.com/2017/10/16081758.jpg?w=198&#038;h=300" alt="16081758" width="198" height="300" srcset="https://annelisemontewriter.files.wordpress.com/2017/10/16081758.jpg?w=198&amp;h=300 198w, https://annelisemontewriter.files.wordpress.com/2017/10/16081758.jpg?w=99&amp;h=150 99w, https://annelisemontewriter.files.wordpress.com/2017/10/16081758.jpg 313w" sizes="(max-width: 198px) 100vw, 198px" /></p>
<p>I wasn&#8217;t sure if I was going to keep this one, but reviews have told me that one of the protagonists is bi and she has a female love interest so that&#8217;s made me more interested. Additionally, the other protagonist is Mexican-American (I think?) and both characters have disabilities. Also, it&#8217;s in my local library system.</p>
<p><strong>Verdict: Stay</strong></p>
<h1>#3: <a href="https://www.goodreads.com/book/show/16101023-proxy">Proxy by Alex London</a></h1>
<p><img data-attachment-id="12534" data-permalink="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/attachment/16101023/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2017/10/16101023.jpg" data-orig-size="314,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16101023" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2017/10/16101023.jpg?w=198&#038;h=300" data-large-file="https://annelisemontewriter.files.wordpress.com/2017/10/16101023.jpg?w=314" class="aligncenter size-medium wp-image-12534" src="https://annelisemontewriter.files.wordpress.com/2017/10/16101023.jpg?w=198&#038;h=300" alt="16101023" width="198" height="300" srcset="https://annelisemontewriter.files.wordpress.com/2017/10/16101023.jpg?w=198&amp;h=300 198w, https://annelisemontewriter.files.wordpress.com/2017/10/16101023.jpg?w=99&amp;h=150 99w, https://annelisemontewriter.files.wordpress.com/2017/10/16101023.jpg 314w" sizes="(max-width: 198px) 100vw, 198px" /></p>
<p>Another one I wasn&#8217;t sure about, but both boys are apparently queer according to Goodreads people. However, this was meant to be part of a trilogy and the third book was never published. There is a short story to round out the series, but I&#8217;m having a hard time figuring out how to get it since it appears to have only been distributed via the author&#8217;s newsletter. As much as the whole concept of this dystopian story interests me, I don&#8217;t have time for this shit.</p>
<p><strong>Verdict: Go</strong></p>
<h1>#4: <a href="https://www.goodreads.com/book/show/24727102-lizard-radio">Lizard Radio by Pat Schmatz</a></h1>
<p><img data-attachment-id="12537" data-permalink="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/attachment/24727102/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2017/10/24727102.jpg" data-orig-size="313,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="24727102" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2017/10/24727102.jpg?w=198&#038;h=300" data-large-file="https://annelisemontewriter.files.wordpress.com/2017/10/24727102.jpg?w=313" class="aligncenter size-medium wp-image-12537" src="https://annelisemontewriter.files.wordpress.com/2017/10/24727102.jpg?w=198&#038;h=300" alt="24727102" width="198" height="300" srcset="https://annelisemontewriter.files.wordpress.com/2017/10/24727102.jpg?w=198&amp;h=300 198w, https://annelisemontewriter.files.wordpress.com/2017/10/24727102.jpg?w=99&amp;h=150 99w, https://annelisemontewriter.files.wordpress.com/2017/10/24727102.jpg 313w" sizes="(max-width: 198px) 100vw, 198px" /></p>
<p>I almost read this for Diversity Bingo this year, but I&#8217;ve chosen something else to read that I already had access to. I&#8217;m still hoping to read it, maybe next year.</p>
<p><strong>Verdict: Stay</strong></p>
<h1>#5: <a href="https://www.goodreads.com/book/show/17829061-i-know-very-well-how-i-got-my-name">I Know Very Well How I Got My Name by Elliott DeLine</a></h1>
<p><img data-attachment-id="12541" data-permalink="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/attachment/17829061/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2017/10/17829061.jpg" data-orig-size="315,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="17829061" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2017/10/17829061.jpg?w=199&#038;h=300" data-large-file="https://annelisemontewriter.files.wordpress.com/2017/10/17829061.jpg?w=315" class="aligncenter size-medium wp-image-12541" src="https://annelisemontewriter.files.wordpress.com/2017/10/17829061.jpg?w=199&#038;h=300" alt="17829061" width="199" height="300" srcset="https://annelisemontewriter.files.wordpress.com/2017/10/17829061.jpg?w=199&amp;h=300 199w, https://annelisemontewriter.files.wordpress.com/2017/10/17829061.jpg?w=99&amp;h=150 99w, https://annelisemontewriter.files.wordpress.com/2017/10/17829061.jpg 315w" sizes="(max-width: 199px) 100vw, 199px" /></p>
<p>I really wasn&#8217;t sure about this one since it had fallen completely off my radar. However, I do need to read more books about trans boys. Sounds like it&#8217;s gonna be a rough read (there is apparently a graphic rape, for instance) so I don&#8217;t know when I&#8217;ll be in the right headspace for it, but I&#8217;ve read some dark shit before so I should be okay.</p>
<p><strong>Verdict: Stay</strong></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-626426346" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-626426346');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-626426346",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-626426346'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-2017692973" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-2017692973');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-2017692973",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-2017692973'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12378" class="share-twitter sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12378" class="share-facebook sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12378" class="share-google-plus-1 sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-12378" class="share-pinterest sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-12378" class="share-linkedin sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10754145-12378-59df5f8b20c82' data-src='//widgets.wp.com/likes/#blog_id=10754145&amp;post_id=12378&amp;origin=annelisemontewriter.wordpress.com&amp;obj_id=10754145-12378-59df5f8b20c82' data-name='like-post-frame-10754145-12378-59df5f8b20c82'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://annelisemontewriter.wordpress.com/category/lists/" rel="category tag">lists</a>				</div>
					<div class="entry-tags"><a href="https://annelisemontewriter.wordpress.com/tag/down-the-tbr-hole/" rel="tag">down the tbr hole</a></div>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://annelisemontewriter.wordpress.com/2017/10/08/nanowrimo-introductions/" rel="prev"><span class="meta-nav">&larr;</span> #NaNoWriMo Introductions</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/12/down-the-tbr-hole-5/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://annelisemontewriter.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8ef85ad37b" /><input type="hidden" name="_wp_http_referer" value="/2017/10/12/down-the-tbr-hole-5/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fannelisemontewriter.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12378' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="09ee409090" /></p>
<input type="hidden" name="genseq" value="1507811211" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://ko-fi.com/annelisemonte" class="" rel="" target=""><img width="150" height="38" src="https://annelisemontewriter.files.wordpress.com/2017/09/kofi2.png?w=150" class="image wp-image-10483  attachment-thumbnail size-thumbnail" alt="Buy Me a Coffee" style="max-width: 100%; height: auto;" srcset="https://annelisemontewriter.files.wordpress.com/2017/09/kofi2.png?w=150 150w, https://annelisemontewriter.files.wordpress.com/2017/09/kofi2.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="10483" data-permalink="https://annelisemontewriter.wordpress.com/kofi2/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2017/09/kofi2.png" data-orig-size="450,113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kofi2" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2017/09/kofi2.png?w=300" data-large-file="https://annelisemontewriter.files.wordpress.com/2017/09/kofi2.png?w=450" /></a></aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://annelisemontewriter.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-4" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and get a lovely email every time I post something new.</p>
<p>Join 2,145 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="10754145"/>
						<input type="hidden" name="source" value="https://annelisemontewriter.wordpress.com/2017/10/12/down-the-tbr-hole-5/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="c2f09ec157" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://annelisemontewriter.wordpress.com" data-blog="https://annelisemontewriter.wordpress.com" data-lang="en" >Follow A Bookish Bi on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Archive</h1>		<label class="screen-reader-text" for="archives-dropdown-5">Archive</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://annelisemontewriter.wordpress.com/2017/10/'> October 2017 &nbsp;(6)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/09/'> September 2017 &nbsp;(15)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/08/'> August 2017 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/07/'> July 2017 &nbsp;(25)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/06/'> June 2017 &nbsp;(8)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/05/'> May 2017 &nbsp;(9)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/04/'> April 2017 &nbsp;(9)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/03/'> March 2017 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/02/'> February 2017 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/12/'> December 2016 &nbsp;(12)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/11/'> November 2016 &nbsp;(18)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/10/'> October 2016 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/09/'> September 2016 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/04/'> April 2016 &nbsp;(10)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/03/'> March 2016 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/02/'> February 2016 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/01/'> January 2016 &nbsp;(6)</option>
	<option value='https://annelisemontewriter.wordpress.com/2013/08/'> August 2013 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2013/01/'> January 2013 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/12/'> December 2012 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/11/'> November 2012 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/10/'> October 2012 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/09/'> September 2012 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/07/'> July 2012 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/06/'> June 2012 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/05/'> May 2012 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/04/'> April 2012 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/03/'> March 2012 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/02/'> February 2012 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/01/'> January 2012 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/12/'> December 2011 &nbsp;(7)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/11/'> November 2011 &nbsp;(16)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/10/'> October 2011 &nbsp;(11)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/09/'> September 2011 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/08/'> August 2011 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/07/'> July 2011 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/06/'> June 2011 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/04/'> April 2011 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/03/'> March 2011 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/02/'> February 2011 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/01/'> January 2011 &nbsp;(10)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/12/'> December 2010 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/11/'> November 2010 &nbsp;(7)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/10/'> October 2010 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/09/'> September 2010 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/08/'> August 2010 &nbsp;(7)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/07/'> July 2010 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/06/'> June 2010 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/05/'> May 2010 &nbsp;(6)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/04/'> April 2010 &nbsp;(6)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/03/'> March 2010 &nbsp;(9)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/02/'> February 2010 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/01/'> January 2010 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2009/12/'> December 2009 &nbsp;(9)</option>

		</select>
		</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">Category Cloud</h1><div style="overflow: hidden;"><a href="https://annelisemontewriter.wordpress.com/category/12daysofdiversity-christmas-retelling-readathon/" style="font-size: 111.75373134328%; padding: 1px; margin: 1px;"  title="#12DaysofDiversity Christmas Retelling Readathon (10)">#12DaysofDiversity Christmas Retelling Readathon</a> <a href="https://annelisemontewriter.wordpress.com/category/diversitydecbingo/" style="font-size: 101.30597014925%; padding: 1px; margin: 1px;"  title="#DiversityDecBingo (2)">#DiversityDecBingo</a> <a href="https://annelisemontewriter.wordpress.com/category/articles/" style="font-size: 109.14179104478%; padding: 1px; margin: 1px;"  title="Articles (8)">Articles</a> <a href="https://annelisemontewriter.wordpress.com/category/lgbt/asexual-and-aromantic/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="asexual and aromantic (1)">asexual and aromantic</a> <a href="https://annelisemontewriter.wordpress.com/category/asian-lit-bingo/" style="font-size: 101.30597014925%; padding: 1px; margin: 1px;"  title="Asian Lit Bingo (2)">Asian Lit Bingo</a> <a href="https://annelisemontewriter.wordpress.com/category/lgbt/bisexual/" style="font-size: 115.67164179104%; padding: 1px; margin: 1px;"  title="bisexual (13)">bisexual</a> <a href="https://annelisemontewriter.wordpress.com/category/diversity-bingo-2017/" style="font-size: 102.61194029851%; padding: 1px; margin: 1px;"  title="Diversity Bingo 2017 (3)">Diversity Bingo 2017</a> <a href="https://annelisemontewriter.wordpress.com/category/diversity-spotlight-thursday/" style="font-size: 103.91791044776%; padding: 1px; margin: 1px;"  title="Diversity Spotlight Thursday (4)">Diversity Spotlight Thursday</a> <a href="https://annelisemontewriter.wordpress.com/category/fact/" style="font-size: 149.62686567164%; padding: 1px; margin: 1px;"  title="Fact (39)">Fact</a> <a href="https://annelisemontewriter.wordpress.com/category/fiction/" style="font-size: 115.67164179104%; padding: 1px; margin: 1px;"  title="Fiction (13)">Fiction</a> <a href="https://annelisemontewriter.wordpress.com/category/lgbt/" style="font-size: 116.9776119403%; padding: 1px; margin: 1px;"  title="LGBT (14)">LGBT</a> <a href="https://annelisemontewriter.wordpress.com/category/life-2/" style="font-size: 101.30597014925%; padding: 1px; margin: 1px;"  title="Life (2)">Life</a> <a href="https://annelisemontewriter.wordpress.com/category/lists/" style="font-size: 122.20149253731%; padding: 1px; margin: 1px;"  title="lists (18)">lists</a> <a href="https://annelisemontewriter.wordpress.com/category/opinion-alert/" style="font-size: 160.07462686567%; padding: 1px; margin: 1px;"  title="Opinion Alert (47)">Opinion Alert</a> <a href="https://annelisemontewriter.wordpress.com/category/random/" style="font-size: 153.5447761194%; padding: 1px; margin: 1px;"  title="random (42)">random</a> <a href="https://annelisemontewriter.wordpress.com/category/reviews/" style="font-size: 149.62686567164%; padding: 1px; margin: 1px;"  title="Reviews (39)">Reviews</a> <a href="https://annelisemontewriter.wordpress.com/category/social-networking-2/" style="font-size: 105.22388059701%; padding: 1px; margin: 1px;"  title="Social Networking (5)">Social Networking</a> <a href="https://annelisemontewriter.wordpress.com/category/uncategorized/" style="font-size: 109.14179104478%; padding: 1px; margin: 1px;"  title="Uncategorized (8)">Uncategorized</a> <a href="https://annelisemontewriter.wordpress.com/category/writing-progress/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="Writing Progress (135)">Writing Progress</a> <a href="https://annelisemontewriter.wordpress.com/category/writing-techniques-and-stuff/" style="font-size: 187.5%; padding: 1px; margin: 1px;"  title="Writing Techniques and Stuff (68)">Writing Techniques and Stuff</a> </div></aside><aside id="wpcom-goodreads-3" class="widget widget_goodreads"><h1 class="widget-title">Currently Reading</h1><div class="gr_custom_widget" id="gr_custom_widget_3546128_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/3546128.Currently+Reading:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=3546128_currently-reading"></script>
</aside><aside id="twitter-3" class="widget widget_twitter"><h1 class="widget-title"><a href='http://twitter.com/annelisemonte'>Twitter Updates</a></h1><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/AshiaMonet'>AshiaMonet</a>: ICYMI: This &quot;writing a bi character/experience&quot; convo stems from an author jumping into a teen&#039;s mentions to discredit thei… 				<a href="http://twitter.com/annelisemonte/statuses/918427267574906880" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/oshergunsberg'>oshergunsberg</a>: Too right mate. <a href='http://twitter.com/search?q=%23bacheloretteAU'>#bacheloretteAU</a> <a href="https://twitter.com/teeburke_/status/918410583921254400"> twitter.com/teeburke_/stat…</a> 				<a href="http://twitter.com/annelisemonte/statuses/918422930115063808" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/oshergunsberg'>oshergunsberg</a>: The boys love it when I whip it out. <a href='http://twitter.com/search?q=%23bacheloretteAU'>#bacheloretteAU</a> <a href="https://t.co/nzEdgAPyVa" rel="nofollow">https://t.co/nzEdgAPyVa</a> 				<a href="http://twitter.com/annelisemonte/statuses/918398460604268545" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/Claribel_Ortega'>Claribel_Ortega</a>: “Authors don’t owe you complete sentences or plots that make any sense just give them 17.99 for writing the ABCs for t… 				<a href="http://twitter.com/annelisemonte/statuses/918398134098595840" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/MelissaHLeon'>MelissaHLeon</a>: terry crews is sharing something hugely powerful right now. <a href="https://t.co/doRbpDol8a" rel="nofollow">https://t.co/doRbpDol8a</a> 				<a href="http://twitter.com/annelisemonte/statuses/918386442128076800" class="timesince">4&nbsp;hours&nbsp;ago</a>
			</li>

			</ul></aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
			
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201741y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/annelisemontewriter.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/annelisemontewriter.wordpress.com\/wp-login.php?action=logout&_wpnonce=ce6a424b5e","homeURL":"https:\/\/annelisemontewriter.wordpress.com\/","postID":"12378","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10754145" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://annelisemontewriter.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="A Bookish Bi" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e96dcb4b10" /><input type="hidden" name="_wp_http_referer" value="/2017/10/12/down-the-tbr-hole-5/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/annelisemontewriter.wordpress.com\/2017\/10\/12\/down-the-tbr-hole-5\/":12378};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/12/down-the-tbr-hole-5/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"10754145","siteName":"A Bookish Bi","siteURL":"http:\/\/annelisemontewriter.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/annelisemontewriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2017%2F10%2F12%2Fdown-the-tbr-hole-5%2F","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/annelisemontewriter.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"40bcd9aacc","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c2f09ec157\" \/>","referer":"https:\/\/annelisemontewriter.wordpress.com\/2017\/10\/12\/down-the-tbr-hole-5\/","canFollow":"1","feedID":"42448069","statusMessage":"","customizeLink":"https:\/\/annelisemontewriter.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2017%2F10%2F12%2Fdown-the-tbr-hole-5%2F","postID":"12378","shortlink":"http:\/\/wp.me\/pJ7DX-3dE","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/annelisemontewriter.wordpress.com\/12378","statsLink":"https:\/\/wordpress.com\/stats\/post\/12378\/annelisemontewriter.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,145 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/annelisemontewriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2017%2F10%2F12%2Fdown-the-tbr-hole-5%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/annelisemontewriter.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"80d1488a62","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/annelisemontewriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2017%2F10%2F12%2Fdown-the-tbr-hole-5%2F","blog_id":"10754145","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10754145&v=wpcom&tz=11&user_id=0&subd=annelisemontewriter","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUttOwzAM/SFSD2194AHxKShN3c5tbthJS/+eVLCxoarSeLJ17HNybAfmqEzwCX2CQaDFiQzGz2qQJ7gpuayizT15AUsjCnxkzHjWvrXIO80mOFcg9U0aVnYDMlPER0h3wF9iOqMrbTE3UDLy/awXxTgzpVJf6Rvw4yJeT9TrROEfXBkpFvN+VF0wWVRH1wWTNza392MyRrtURWlnR7otddVoBqclIZdMhQmZaRW7YnsKZh1mVbhmW6Yk/vq4xYfyA3j5CdVt19ZFNYcsaGHAFLUZ1QXY8zeSOEzqWB3gvbwMXWC30x+DJNVZTQxy1lzucImF9OZen+tDfXo51qfD8AVvQRy9'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "annelisemontewriter.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10754145','blog_tz':'11','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10754145','v':'wpcom','tz':'11','user_id':'0','post':'12378','subd':'annelisemontewriter'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWpYP2xZaVBVeHZiOUhkaixZNmFQbHJlenxESDRhV0VOWjdLZnAlT1I3SlVSUWRfYlJYfj9tQVg1QU9DfGtDWVQuY3pwaCVWaXdkJWFFdnlTbTU2Z2RLL1JQdVRaK0EraklWZlQzJmxmUyZZdkdWY04/Zm11dXY3bXIwL0Z1NEclcFRzW2Q5aG96UVZ2MCxOelZ4MkFacFoxaVZabThCSU0lajhHNVVpcE1LJmZGNHp1cTVWRnpafHFfWkpySEgsT1hfNGhIaT03Q3N1TX45WmUxREZ2VixrVWpOZyxMN1Y0d3J6V2lLZz0scHxNMHdCLkhmQnRlSlZLakFYZ0JEXyw1QU9wTzQsa2V2Wj1PLkYlZmUyQTRyLlVpJkZ6MzNRX35HdC1CaXxmTFQ='}]);
_stq.push([ 'clickTrackerInit', '10754145', '12378' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.202 seconds
	86542 bytes batcached for 300 seconds
-->
