<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://annelisemontewriter.wordpress.com/xmlrpc.php">

<title>#DiversityDecBingo My Reading List &#8211; Ann Elise Monte</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r,i,b,bi:latin,latin-ext","Lato:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Ann Elise Monte &raquo; Feed" href="https://annelisemontewriter.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ann Elise Monte &raquo; Comments Feed" href="https://annelisemontewriter.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ann Elise Monte &raquo; #DiversityDecBingo My Reading&nbsp;List Comments Feed" href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwiAMhV9IJNNp3IXxWfhpNiYFQlkW315wUeM0eEN6yvk4pXwOTHmXwCWOEwt26o0jPgflkREaC7eV2iqiDf+NWXMF4iOkINSVPdSXXVrfv3N81EIT762XwtaejmBFAs2Cp7RSNUz5CLmPQaTiQNBGgAXMthqG4fikSjnk71Rjlg1JGSIQsXyimZClIQf9GQ/LKMuqeDZ+dhbUcOeTyTS9inJxwXPTHrpd23T703gHTQyriQ==' type='text/css' media='all' />
<link rel='stylesheet' id='scratchpad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C900%7CKalam%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9kFsKwjAQRTdkHJSi9kNcy+RhEkkzIZNS3L2pFm0R8jX3wj3zgikJRbGYWKA4MxiGNEpglbEol1ADl2cwe8W8g1V2GEUKo/WRwRoSgRQWT3FjxD2gzy00GxnIVmmhpla2BaGam0vMP9WKJ+Ly2QTYYZ5nLbVFMSmPoZ5iaWv+oOVrrgMbSGJodZ28tqbUlxHpbFDz++yvm9HbcD10574/9pfu9HgB12Sbfw==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/IrHib+kN8ltrFkdqbTevQpzcD/aEOhUDIyZfDiRoSUDCudsjKSl0q5tuzNZZn6hcAnvqsCzaewgs2MRQMZWR9PJJDqIxZ96KJ0SlOcCly8cgs0MT2PRKFK+HwF7NYkjZnyMh0/3L1FZKrPQVWGZ080MGY4WOSq4Pfz1dtu14sd5utfQAruHB+'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://annelisemontewriter.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='#NaNoWriMo Day 30: 57.4k (plus&nbsp;excerpt)' href='https://annelisemontewriter.wordpress.com/2016/12/01/nanowrimo-day-30-57-4k-plus-excerpt/' />
<link rel='next' title='How I Won&nbsp;NaNoWriMo' href='https://annelisemontewriter.wordpress.com/2016/12/09/how-i-won-nanowrimo/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/" />
<link rel='shortlink' href='http://wp.me/pJ7DX-SS' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2016%2F12%2F04%2Fdiversitydecbingo-my-reading-list%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2016%2F12%2F04%2Fdiversitydecbingo-my-reading-list%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="#DiversityDecBingo My Reading List" />
<meta property="og:url" content="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/" />
<meta property="og:description" content="So this month a group of Twitter users have come together to host a diverse reading challenge (yes, I know I&#8217;m already doing one shh). I&#8217;m planning to complete a diagonal row from the t…" />
<meta property="article:published_time" content="2016-12-04T04:47:08+00:00" />
<meta property="article:modified_time" content="2016-12-04T04:53:00+00:00" />
<meta property="og:site_name" content="Ann Elise Monte" />
<meta property="og:image" content="https://annelisemontewriter.files.wordpress.com/2016/12/20312458.jpg" />
<meta property="og:image:width" content="318" />
<meta property="og:image:height" content="446" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@annelisemonte" />
<meta name="twitter:image" content="https://annelisemontewriter.files.wordpress.com/2016/12/diversitydecbingo.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@annelisemonte" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://annelisemontewriter.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://annelisemontewriter.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://annelisemontewriter.wordpress.com/osd.xml" title="Ann Elise Monte" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#8a51a8" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Ann Elise Monte" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Just some dork who writes about exploding teenagers and kissing buildings." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://annelisemontewriter.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="#DiversityDecBingo My Reading&nbsp;List | Ann Elise Monte on WordPress.com" />
<meta name="description" content="So this month a group of Twitter users have come together to host a diverse reading challenge (yes, I know I&#039;m already doing one shh). I&#039;m planning to complete a diagonal row from the top left corner to the bottom right since I have access to something for each of those already. Not all of&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #8a51a8; }
</style>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'annelisemontewriter.wordpress.com',
				pageURL: 'https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script> 		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript">
		jQuery(window).ready(function () {
			jQuery("a.wpa-about").text("About these ads");
		});
		</script><link rel="amphtml" href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="single single-post postid-3402 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="wrap">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div id="primary-menu" class="menu"><ul><li class="page_item page-item-2"><a href="https://annelisemontewriter.wordpress.com/about/">About The Blogger</a></li><li class="page_item page-item-426"><a href="https://annelisemontewriter.wordpress.com/current-projects/">Current Projects</a></li><li class="page_item page-item-488"><a href="https://annelisemontewriter.wordpress.com/contact/">Find me Online</a></li><li class="page_item page-item-25"><a href="https://annelisemontewriter.wordpress.com/publishing-credits/">Publishing Credits</a></li></ul></div>
			</div><!-- .wrap -->
		</nav><!-- #site-navigation -->

		<div class="site-branding">
			<div class="wrap">

									<p class="site-title"><a href="https://annelisemontewriter.wordpress.com/" rel="home">Ann Elise Monte</a></p>
									<p class="site-description">Just some dork who writes about exploding teenagers and kissing buildings.</p>
							</div><!-- .wrap -->
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="wrap">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-3402" class="post-3402 post type-post status-publish format-standard hentry category-diversitydecbingo tag-books tag-fiction tag-readathon tag-reading tag-reading-challenge tag-ya">
	
	<header class="entry-header">

		<span class="cat-links"><span class="screen-reader-text">Posted in</span> <a href="https://annelisemontewriter.wordpress.com/category/diversitydecbingo/" rel="category tag">#DiversityDecBingo</a></span>		<h1 class="entry-title">#DiversityDecBingo My Reading&nbsp;List</h1>
		<div class="entry-meta">
						<span class="posted-on">Posted on <a href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/" rel="bookmark"><time class="entry-date published" datetime="2016-12-04T15:47:08+00:00">December 4, 2016</time><time class="updated" datetime="2016-12-04T15:53:00+00:00">December 4, 2016</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://annelisemontewriter.wordpress.com/author/annelisemonte/">Ann Elise</a></span></span>					</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>So this month a group of Twitter users have come together to host a diverse reading challenge (yes, I know I&#8217;m already doing one shh).</p>
<p><img data-attachment-id="3403" data-permalink="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/diversitydecbingo/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2016/12/diversitydecbingo.jpg?w=840" data-orig-size="500,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="diversitydecbingo" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2016/12/diversitydecbingo.jpg?w=840?w=200" data-large-file="https://annelisemontewriter.files.wordpress.com/2016/12/diversitydecbingo.jpg?w=840?w=500" class="alignnone size-full wp-image-3403" src="https://annelisemontewriter.files.wordpress.com/2016/12/diversitydecbingo.jpg?w=840" alt="diversitydecbingo" srcset="https://annelisemontewriter.files.wordpress.com/2016/12/diversitydecbingo.jpg 500w, https://annelisemontewriter.files.wordpress.com/2016/12/diversitydecbingo.jpg?w=100 100w, https://annelisemontewriter.files.wordpress.com/2016/12/diversitydecbingo.jpg?w=200 200w" sizes="(max-width: 500px) 100vw, 500px"   /></p>
<p>I&#8217;m planning to complete a diagonal row from the top left corner to the bottom right since I have access to something for each of those already. Not all of my selections are quite set in stone yet, but here&#8217;s what I&#8217;m planning to read (don&#8217;t mind any ridiculous formatting issues&#8211;Wordpress has decided I don&#8217;t deserve nice things).</p>
<p><strong>Non-Western Cultural Fantasy</strong></p>
<p>&nbsp;</p>
<p><img data-attachment-id="3453" data-permalink="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/attachment/27969081/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2016/12/27969081.jpg?w=840" data-orig-size="307,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="27969081" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2016/12/27969081.jpg?w=840?w=194" data-large-file="https://annelisemontewriter.files.wordpress.com/2016/12/27969081.jpg?w=840?w=307" class=" size-full wp-image-3453 alignleft" src="https://annelisemontewriter.files.wordpress.com/2016/12/27969081.jpg?w=840" alt="27969081" srcset="https://annelisemontewriter.files.wordpress.com/2016/12/27969081.jpg 307w, https://annelisemontewriter.files.wordpress.com/2016/12/27969081.jpg?w=97 97w, https://annelisemontewriter.files.wordpress.com/2016/12/27969081.jpg?w=194 194w" sizes="(max-width: 307px) 100vw, 307px"   /></p>
<p><em>Labyrinth Lost</em> by Zoraida Cordova</p>
<p>I&#8217;ve had this on my TBR for a bit and finally have the time to read it.</p>
<p>I wasn&#8217;t 100% sure if this one counted since it is set in Brooklyn, so I&#8217;ll also count <em>The 99th Bride </em>by Catherine F. King towards this one as well, just in case, since I&#8217;m reading it anyway for the Retelling Readathon.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Muslim Main Character</strong></p>
<p><em><img data-attachment-id="3421" data-permalink="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/attachment/20312458/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2016/12/20312458.jpg?w=840" data-orig-size="318,446" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20312458" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2016/12/20312458.jpg?w=840?w=214" data-large-file="https://annelisemontewriter.files.wordpress.com/2016/12/20312458.jpg?w=840?w=318" class=" size-full wp-image-3421 alignleft" src="https://annelisemontewriter.files.wordpress.com/2016/12/20312458.jpg?w=840" alt="20312458" srcset="https://annelisemontewriter.files.wordpress.com/2016/12/20312458.jpg 318w, https://annelisemontewriter.files.wordpress.com/2016/12/20312458.jpg?w=107 107w, https://annelisemontewriter.files.wordpress.com/2016/12/20312458.jpg?w=214 214w" sizes="(max-width: 318px) 100vw, 318px"   />Tell Me Again What a Crush Should Feel</em> by Sara Farizan</p>
<p>I&#8217;ve had this one sitting on my TBR for a while. I double-checked to make sure the MC is actually Muslim and it seems to have been categorised as such, so hopefully that&#8217;s the case.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Free Space</strong></p>
<p>I&#8217;m not sure about this category yet. Pretty much any book I&#8217;m going to read at some point this month will count, since I&#8217;m almost exclusively reading diverse books at the moment. It&#8217;ll likely be something from the Diversity Retelling Challenge I&#8217;m doing later in the month, like my pick for the Non-Western Cultural Fantasy category above.</p>
<p><strong>SFF w/ LGBTQIA+ Character</strong></p>
<p><img data-attachment-id="3428" data-permalink="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/attachment/24790901/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2016/12/24790901.jpg?w=840" data-orig-size="313,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="24790901" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2016/12/24790901.jpg?w=840?w=198" data-large-file="https://annelisemontewriter.files.wordpress.com/2016/12/24790901.jpg?w=840?w=313" class=" size-full wp-image-3428 alignleft" src="https://annelisemontewriter.files.wordpress.com/2016/12/24790901.jpg?w=840" alt="24790901" srcset="https://annelisemontewriter.files.wordpress.com/2016/12/24790901.jpg 313w, https://annelisemontewriter.files.wordpress.com/2016/12/24790901.jpg?w=99 99w, https://annelisemontewriter.files.wordpress.com/2016/12/24790901.jpg?w=198 198w" sizes="(max-width: 313px) 100vw, 313px"   /></p>
<p><em>The Abyss Surrounds Us </em>by Emily Skrutskie</p>
<p>I&#8217;ve heard so many good things about this book and I finally got my hands on it myself. I&#8217;ve been taking it with me in case I felt like reading during downtime between shows, but didn&#8217;t end up doing that. I&#8217;ll probably start reading it today.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Asexual or Aromantic Character</strong></p>
<p><em><img data-attachment-id="3431" data-permalink="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/attachment/30341730/" data-orig-file="https://annelisemontewriter.files.wordpress.com/2016/12/30341730.jpg?w=840" data-orig-size="250,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="30341730" data-image-description="" data-medium-file="https://annelisemontewriter.files.wordpress.com/2016/12/30341730.jpg?w=840?w=200" data-large-file="https://annelisemontewriter.files.wordpress.com/2016/12/30341730.jpg?w=840?w=250" class=" size-full wp-image-3431 alignleft" src="https://annelisemontewriter.files.wordpress.com/2016/12/30341730.jpg?w=840" alt="30341730" srcset="https://annelisemontewriter.files.wordpress.com/2016/12/30341730.jpg 250w, https://annelisemontewriter.files.wordpress.com/2016/12/30341730.jpg?w=100 100w" sizes="(max-width: 250px) 100vw, 250px"   />We Awaken </em>by Calista Lynne<em><strong><br />
</strong><br />
</em>Let&#8217;s be honest here. The cover is at least 50% of the reason why I picked up this book. Look at it.</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-1472757859" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1472757859');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1472757859",collapseContainerIfNotAdblocked:true});
        } else {
            o.style.setProperty('display', 'none', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3402" class="share-twitter sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3402" class="share-facebook sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3402" class="share-google-plus-1 sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3402" class="share-pinterest sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3402" class="share-linkedin sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10754145-3402-585bccb9a0504' data-src='//widgets.wp.com/likes/#blog_id=10754145&amp;post_id=3402&amp;origin=annelisemontewriter.wordpress.com&amp;obj_id=10754145-3402-585bccb9a0504' data-name='like-post-frame-10754145-3402-585bccb9a0504'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	
<div class="author-info clear">
	<div class="author-avatar">
		<span class="avatar-container"><img alt='' src='https://1.gravatar.com/avatar/41674908057f525e96ca716bd4c70dac?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' /></span>	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title">
			<span class="author-heading">Author:</span>
			<a href="https://annelisemontewriter.wordpress.com/author/annelisemonte/" rel="author">Ann Elise</a>
		</h2>

		<p class="author-bio">
			Small fry author who writes YA fantasy, often with strong romantic subplots and LGBT characters.			<a class="author-link" href="https://annelisemontewriter.wordpress.com/author/annelisemonte/" rel="author">
				View All Posts							</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->

	<footer class="entry-footer">
		<span class="tags-links"><span class="tags-header">Tagged:</span> <a href="https://annelisemontewriter.wordpress.com/tag/books/" rel="tag">books</a>, <a href="https://annelisemontewriter.wordpress.com/tag/fiction/" rel="tag">Fiction</a>, <a href="https://annelisemontewriter.wordpress.com/tag/readathon/" rel="tag">readathon</a>, <a href="https://annelisemontewriter.wordpress.com/tag/reading/" rel="tag">reading</a>, <a href="https://annelisemontewriter.wordpress.com/tag/reading-challenge/" rel="tag">reading challenge</a>, <a href="https://annelisemontewriter.wordpress.com/tag/ya/" rel="tag">YA</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<div class="post-navigation-container">
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://annelisemontewriter.wordpress.com/2016/12/01/nanowrimo-day-30-57-4k-plus-excerpt/" rel="prev"><span class="post-navigation-header">Previous Post</span> #NaNoWriMo Day 30: 57.4k (plus&nbsp;excerpt)</a></div><div class="nav-next"><a href="https://annelisemontewriter.wordpress.com/2016/12/09/how-i-won-nanowrimo/" rel="next"><span class="post-navigation-header">Next Post</span> How I Won&nbsp;NaNoWriMo</a></div></div>
	</nav><svg class="little-pencil" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="1013.5px" height="72.3px" viewBox="0 0 1013.5 72.3" style="enable-background:new 0 0 1013.5 72.3;" xml:space="preserve" aria-hidden="true">
<path class="pencil-little0" d="M10,0C10,0,0,10.9,0,35.8c0,28.2,10,36.5,10,36.5h841.4V0H10z"/>
<path class="pencil-little1" d="M57,0c0,0-10,10.9-10,35.8c0,28.2,10,36.5,10,36.5h821.4V0L57,0z"/>
<path class="pencil-little2" d="M101,0c0,0-10,10.9-10,35.8c0,28.2,10,36.5,10,36.5h821.4V0L101,0z"/>
<rect x="92.7" y="24.3" class="pencil-little3" width="829.7" height="22.8"/>
<polygon class="pencil-little4" points="92.7,49.5 101,72.3 922.4,72.3 922.4,49.5 "/>
<path class="pencil-little5" d="M1013.5,36.1l-91.2,36.1c0,0-8.4-9.8-8.4-36.1S922.4,0,922.4,0L1013.5,36.1z"/>
<path class="pencil-little6" d="M1013.5,36.1l-33.5,13.3c0,0-3.1-3.6-3.1-13.3s3.1-13.3,3.1-13.3L1013.5,36.1z"/>
<path class="pencil-little5" d="M922.4,72.3c0,0-12.7-5.4-14-10C907,57.7,914,53,914,49.4s-10-7.8-10-13.6s10-7.8,10-12.9s-5.7-8.3-5.7-13.6s14-9.3,14-9.3l11,35.8L922.4,72.3z"/>
</svg>
</div>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			7 thoughts on &ldquo;<span>#DiversityDecBingo My Reading&nbsp;List</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-922" class="comment byuser comment-author-headinherbooks even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-922" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><img alt='' src='https://0.gravatar.com/avatar/c17f956c99cd1dfec558e669f9134d32?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' /></span>						<b class="fn"><a href='http://headinherbooks.wordpress.com' rel='external nofollow' class='url'>headinherbooks</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/#comment-922">
							<time datetime="2016-12-04T16:37:57+00:00">
								December 4, 2016 at 4:37 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for participating! Labriynth Lost looks amazing and I need to pick it up soon 🙌🏽</p>
<p id="comment-like-922" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?like_comment=922&#038;_wpnonce=5aeac7660d" class="comment-like-link needs-login" rel="nofollow" data-blog="10754145"><span>Like</span></a><span id="comment-like-count-922" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?replytocom=922#respond' onclick='return addComment.moveForm( "div-comment-922", "922", "respond", "3402" )' aria-label='Reply to headinherbooks'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-923" class="comment byuser comment-author-annelisemonte bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-923" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><img alt='' src='https://1.gravatar.com/avatar/41674908057f525e96ca716bd4c70dac?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' /></span>						<b class="fn"><a href='https://annelisemontewriter.wordpress.com' rel='external nofollow' class='url'>Ann Elise</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/#comment-923">
							<time datetime="2016-12-04T18:26:01+00:00">
								December 4, 2016 at 6:26 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Aside from some ableist language (describing eyes as &#8220;bipolar&#8221;, some other stuff I can&#8217;t recall of the top of my head), I&#8217;ve heard great things about it.</p>
<p id="comment-like-923" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?like_comment=923&#038;_wpnonce=8ac9ab7938" class="comment-like-link needs-login" rel="nofollow" data-blog="10754145"><span>Like</span></a><span id="comment-like-count-923" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?replytocom=923#respond' onclick='return addComment.moveForm( "div-comment-923", "923", "respond", "3402" )' aria-label='Reply to Ann Elise'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-924" class="comment byuser comment-author-marine5aang even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-924" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><img alt='' src='https://0.gravatar.com/avatar/631c0e4739475c23b6b8fceed9ddc248?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' /></span>						<b class="fn"><a href='http://thebooksbuzzblog.wordpress.com' rel='external nofollow' class='url'>marine5aang</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/#comment-924">
							<time datetime="2016-12-05T06:18:02+00:00">
								December 5, 2016 at 6:18 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for participating! These are all such great books, and I also look forward to picking up Labyrinth Lost by Zoraida! </p>
<p>Alex/@thebooksbuzz</p>
<p id="comment-like-924" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?like_comment=924&#038;_wpnonce=34712f84c6" class="comment-like-link needs-login" rel="nofollow" data-blog="10754145"><span>Like</span></a><span id="comment-like-count-924" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?replytocom=924#respond' onclick='return addComment.moveForm( "div-comment-924", "924", "respond", "3402" )' aria-label='Reply to marine5aang'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-925" class="comment byuser comment-author-annelisemonte bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-925" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><img alt='' src='https://1.gravatar.com/avatar/41674908057f525e96ca716bd4c70dac?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' /></span>						<b class="fn"><a href='https://annelisemontewriter.wordpress.com' rel='external nofollow' class='url'>Ann Elise</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/#comment-925">
							<time datetime="2016-12-05T19:32:02+00:00">
								December 5, 2016 at 7:32 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m just glad I&#8217;ve finally got the time to read. The last few weeks were a nightmare and I am tired.</p>
<p id="comment-like-925" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?like_comment=925&#038;_wpnonce=0afc2646fc" class="comment-like-link needs-login" rel="nofollow" data-blog="10754145"><span>Like</span></a><span id="comment-like-count-925" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?replytocom=925#respond' onclick='return addComment.moveForm( "div-comment-925", "925", "respond", "3402" )' aria-label='Reply to Ann Elise'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-927" class="comment byuser comment-author-papersylph even thread-even depth-1 highlander-comment">
			<article id="div-comment-927" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><img alt='' src='https://0.gravatar.com/avatar/3bd2fef4a82178ffa004073c3b27a3e2?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' /></span>						<b class="fn"><a href='http://doloresfawn.wordpress.com' rel='external nofollow' class='url'>Dolores Fawn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/#comment-927">
							<time datetime="2016-12-06T10:26:58+00:00">
								December 6, 2016 at 10:26 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love this idea! At some point I&#8217;d like to try this out too.❤</p>
<p id="comment-like-927" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?like_comment=927&#038;_wpnonce=cfdff79bcf" class="comment-like-link needs-login" rel="nofollow" data-blog="10754145"><span>Like</span></a><span id="comment-like-count-927" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?replytocom=927#respond' onclick='return addComment.moveForm( "div-comment-927", "927", "respond", "3402" )' aria-label='Reply to Dolores Fawn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-929" class="comment byuser comment-author-miladyronel odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-929" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><img alt='' src='https://2.gravatar.com/avatar/504687bdae43f77ebecdfa65bf10ba43?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' /></span>						<b class="fn"><a href='http://ronelthemythmaker.wordpress.com' rel='external nofollow' class='url'>miladyronel</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/#comment-929">
							<time datetime="2016-12-07T20:56:21+00:00">
								December 7, 2016 at 8:56 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;We Awaken&#8221; has a gorgeous cover! Hopefully the book will live up to it😉 Good luck with your reading challenge(s).</p>
<p id="comment-like-929" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?like_comment=929&#038;_wpnonce=14545e7326" class="comment-like-link needs-login" rel="nofollow" data-blog="10754145"><span>Like</span></a><span id="comment-like-count-929" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?replytocom=929#respond' onclick='return addComment.moveForm( "div-comment-929", "929", "respond", "3402" )' aria-label='Reply to miladyronel'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-930" class="comment byuser comment-author-annelisemonte bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-930" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><img alt='' src='https://1.gravatar.com/avatar/41674908057f525e96ca716bd4c70dac?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' /></span>						<b class="fn"><a href='https://annelisemontewriter.wordpress.com' rel='external nofollow' class='url'>Ann Elise</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/#comment-930">
							<time datetime="2016-12-07T22:02:02+00:00">
								December 7, 2016 at 10:02 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I hope it does, too. There aren&#8217;t many books with asexual rep out there as it is.</p>
<p>Thank you!</p>
<p id="comment-like-930" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?like_comment=930&#038;_wpnonce=4bfc3534f3" class="comment-like-link needs-login" rel="nofollow" data-blog="10754145"><span>Like</span></a><span id="comment-like-count-930" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/?replytocom=930#respond' onclick='return addComment.moveForm( "div-comment-930", "930", "respond", "3402" )' aria-label='Reply to Ann Elise'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
</div><!-- #comments -->

	<div class="pencil-shaving-contain">
		<svg class="pencil-shaving" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="31.5px" height="54.8px" viewBox="0 0 31.5 54.8" style="enable-background:new 0 0 31.5 54.8;" xml:space="preserve" aria-hidden="true">
<polygon class="pencil-shaving0" points="17.8,0 25.9,13.1 23.4,14.6 18.4,10.9 22.4,15.5 20.3,18 18.3,17.8 18.7,20 20.5,24.2 25.2,25.4
	25.3,26.5 28.6,27.4 27.6,29.6 28.6,31.2 27.1,33.4 28.9,35.6 31.5,36 27.2,51.6 23.6,54.8 23.9,50.8 19.3,51.4 18.3,47.6 15,48
	14.6,44.1 10.1,43.6 11.8,38.5 7.3,37.6 8.1,32.8 4.3,32 6.1,28.5 2.2,26.5 4,23.7 1.8,21.2 4.7,18.4 2.3,14.8 7.1,14.1 5.4,9.6
	9.3,9.1 9.2,4.3 13.8,4.1 13.6,0.6 "/>
<path class="pencil-shaving1" d="M27.2,51.6l-2.4,0l0.1-2.6c0-0.2-0.1-0.3-0.2-0.4c-0.1-0.1-0.3-0.1-0.5,0l-3.9,1.8l-0.4-3.6
	c0-0.1-0.1-0.3-0.2-0.3c-0.1-0.1-0.3-0.1-0.4-0.1l-2.9,0.6l0.1-3.6c0-0.1,0-0.3-0.1-0.4c-0.1-0.1-0.2-0.1-0.4-0.1h-3.3l0.7-4.8
	c0-0.3-0.1-0.5-0.4-0.6l-4-0.8l0.8-3.8c0-0.2-0.1-0.5-0.3-0.6L6.8,31l0.7-2.9c0.1-0.2-0.1-0.5-0.3-0.6L4.1,26l1.2-1.8
	c0.1-0.2,0.1-0.4,0-0.6l-2-2.6l2.8-1.9c0.1-0.1,0.2-0.2,0.2-0.3c0-0.1,0-0.3-0.1-0.4l-2.2-3l3.8-0.4c0.1,0,0.3-0.1,0.4-0.2
	c0.1-0.1,0.1-0.3,0.1-0.4l-1.2-4l3.2-0.1c0.1,0,0.3-0.1,0.4-0.2c0.1-0.1,0.1-0.2,0.1-0.4l-0.4-4.5h4.2c0.1,0,0.3-0.1,0.4-0.2
	c0.1-0.1,0.1-0.2,0.1-0.4l-0.1-3.1L17.8,0l-5.3,0c-0.1,0-0.3,0.1-0.4,0.2s-0.1,0.2-0.1,0.4l0.3,2.4L8.6,3.3c-0.3,0-0.5,0.2-0.5,0.5
	v4L4.5,8.2c-0.2,0-0.3,0.1-0.4,0.2C4,8.6,4,8.8,4,8.9l1.5,4.2L1.3,14c-0.2,0-0.3,0.2-0.4,0.3c-0.1,0.2,0,0.3,0.1,0.5l2.6,3.4l-3,2.6
	c-0.1,0.1-0.2,0.2-0.2,0.4c0,0.1,0.1,0.3,0.2,0.4l2.2,2.1l-2.6,3C0,26.7,0,26.9,0,27s0.2,0.3,0.3,0.3l4.4,1.8l-2.4,3.2
	c-0.1,0.1-0.1,0.3-0.1,0.5c0.1,0.2,0.2,0.3,0.4,0.3l4.1,0.7L4,38.5c-0.1,0.2-0.1,0.3,0,0.5c0.1,0.2,0.3,0.3,0.4,0.3h6.2
	c0,0-2.4,5.9-2.1,6.3c0.2,0.3,5.2,0,5.2,0l0.1,3.3c0,0.3,0.2,0.5,0.5,0.5h3.4v3.8c0,0.2,0.1,0.3,0.2,0.4s0.3,0.1,0.5,0.1l4.3-1.7
	l0.5,2.3c0,0.2,0.1,0.3,0.3,0.4c0.1,0,0.1,0,0.2,0c0.1,0,0.2,0,0.3-0.1L27.2,51.6z"/>
<polygon class="pencil-shaving2" points="28,16.4 23.6,9.3 23.1,10.3 24.8,13.2 24.1,13.6 25.5,16.8 26.5,16.2 26.9,16.8 "/>
<polygon class="pencil-shaving2" points="22.8,16.8 25.3,18.1 24.1,18.8 21.7,17.3 23.5,19.4 18.3,17.8 23.1,19.9 18.3,19 17.8,17.5 21.3,16.8
	22.4,15.5 "/>
<polygon class="pencil-shaving2" points="24.1,25.6 25.5,25.4 26.5,26.8 28,26.8 30.9,26.1 29.6,28.1 28,29.2 29,30.7 29.3,31.6 27.5,33
	29.2,34.3 29.3,35.6 31.1,35.9 28.3,35.9 28,34.7 25.9,33.7 28,31.1 26.5,29.7 28,27.9 24.9,28.7 25.3,26.5 "/>
</svg>
	</div><!-- .pencil-shaving-contain -->


	<div id="comments-form">
		<div class="comments-form-contain">
			<svg class="post-mark" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="395.7px" height="155.5px" viewBox="0 0 395.7 155.5" style="enable-background:new 0 0 395.7 155.5;" xml:space="preserve" aria-hidden="true" >
<path class="post-mark0" d="M318.4,155.5c-42.9,0-77.8-34.9-77.8-77.7S275.5,0,318.4,0s77.8,34.9,77.8,77.8S361.3,155.5,318.4,155.5z M318.4,5c-40.1,0-72.8,32.6-72.8,72.8c0,40.1,32.6,72.7,72.8,72.7s72.8-32.6,72.8-72.7C391.2,37.6,358.5,5,318.4,5z"/>
<path class="post-mark0" d="M318.4,136.6c-32.4,0-58.8-26.4-58.8-58.8c0-32.4,26.4-58.8,58.8-58.8s58.8,26.4,58.8,58.8C377.2,110.2,350.9,136.6,318.4,136.6z M318.4,20.9c-31.3,0-56.8,25.5-56.8,56.8s25.5,56.8,56.8,56.8s56.8-25.5,56.8-56.8S349.8,20.9,318.4,20.9z"/>
<path class="post-mark0" d="M247.6,32.1c0.9-1.4,1.8-2.8,2.8-4.1c-0.8-0.5-1.6-1-2.4-1.5c-5-3.1-10.1-6.4-20.3-6.4s-15.3,3.2-20.3,6.4c-4.6,2.9-8.9,5.6-17.6,5.6c-8.8,0-13.1-2.7-17.6-5.6c-5-3.1-10.1-6.4-20.3-6.4s-15.3,3.2-20.3,6.4c-4.6,2.9-8.9,5.6-17.6,5.6c-8.8,0-13.1-2.7-17.6-5.6c-5-3.1-10.1-6.4-20.3-6.4c-10.2,0-15.3,3.2-20.3,6.4C51,29.3,46.7,32,37.9,32c-8.8,0-13.1-2.7-17.6-5.6C15.3,23.3,10.2,20,0,20v5c8.8,0,13.1,2.7,17.6,5.6c5,3.1,10.1,6.4,20.3,6.4c10.2,0,15.3-3.2,20.3-6.4c4.6-2.9,8.9-5.6,17.6-5.6c8.8,0,13.1,2.7,17.6,5.6c5,3.1,10.1,6.4,20.3,6.4c10.2,0,15.3-3.2,20.3-6.4c4.6-2.9,8.9-5.6,17.6-5.6s13.1,2.7,17.6,5.6c5,3.1,10.1,6.4,20.3,6.4c10.2,0,15.3-3.2,20.3-6.4c4.6-2.9,8.9-5.6,17.6-5.6s13.1,2.7,17.6,5.6C246.1,31.1,246.8,31.6,247.6,32.1z" />
<path class="post-mark0" d="M240,46.7c-3.2-1.2-7.1-2.1-12.3-2.1c-10.2,0-15.3,3.2-20.3,6.4c-4.6,2.9-8.9,5.6-17.6,5.6c-8.8,0-13.1-2.7-17.6-5.6c-5-3.1-10.1-6.4-20.3-6.4s-15.3,3.2-20.3,6.4c-4.6,2.9-8.9,5.6-17.6,5.6c-8.8,0-13.1-2.7-17.6-5.6c-5-3.1-10.1-6.4-20.3-6.4c-10.2,0-15.3,3.2-20.3,6.4c-4.6,2.9-8.9,5.6-17.6,5.6c-8.8,0-13.1-2.7-17.6-5.6c-5-3.1-10.1-6.4-20.3-6.4v5c8.8,0,13.1,2.7,17.6,5.6c5,3.1,10.1,6.4,20.3,6.4c10.2,0,15.3-3.2,20.3-6.4c4.6-2.9,8.9-5.6,17.6-5.6c8.8,0,13.1,2.7,17.6,5.6c5,3.1,10.1,6.4,20.3,6.4c10.2,0,15.3-3.2,20.3-6.4c4.6-2.9,8.9-5.6,17.6-5.6s13.1,2.7,17.6,5.6c5,3.1,10.1,6.4,20.3,6.4c10.2,0,15.3-3.2,20.3-6.4c4.6-2.9,8.9-5.6,17.6-5.6c4.5,0,7.8,0.7,10.6,1.8C238.9,49.9,239.4,48.3,240,46.7z"/>
<path class="post-mark0" d="M234.5,69.8c-2-0.4-4.2-0.6-6.8-0.6c-10.2,0-15.3,3.2-20.3,6.4c-4.6,2.9-8.9,5.6-17.6,5.6c-8.8,0-13.1-2.7-17.6-5.6c-5-3.1-10.1-6.4-20.3-6.4s-15.3,3.2-20.3,6.4c-4.6,2.9-8.9,5.6-17.6,5.6c-8.8,0-13.1-2.7-17.6-5.6c-5-3.1-10.1-6.4-20.3-6.4s-15.3,3.2-20.3,6.4c-4.6,2.9-8.9,5.6-17.6,5.6c-8.8,0-13.1-2.7-17.6-5.6c-5-3.1-10.1-6.4-20.3-6.4v5c8.8,0,13.1,2.7,17.6,5.6c5,3.1,10.1,6.4,20.3,6.4c10.2,0,15.3-3.2,20.3-6.4c4.6-2.9,8.9-5.6,17.6-5.6c8.8,0,13.1,2.7,17.6,5.6c5,3.1,10.1,6.4,20.3,6.4c10.2,0,15.3-3.2,20.3-6.4c4.6-2.9,8.9-5.6,17.6-5.6c8.8,0,13.1,2.7,17.6,5.6c5,3.1,10.1,6.4,20.3,6.4c10.2,0,15.3-3.2,20.3-6.4c4.6-2.9,8.9-5.6,17.6-5.6c2.5,0,4.6,0.2,6.5,0.6C234.3,73.2,234.4,71.5,234.5,69.8z"/>
<path class="post-mark0" d="M235.8,94.7c-2.3-0.5-5-0.8-8.1-0.8c-10.2,0-15.3,3.2-20.3,6.4c-4.6,2.9-8.9,5.6-17.6,5.6c-8.8,0-13.1-2.7-17.6-5.6c-5-3.1-10.1-6.4-20.3-6.4s-15.3,3.2-20.3,6.4c-4.6,2.9-8.9,5.6-17.6,5.6c-8.8,0-13.1-2.7-17.6-5.6c-5-3.1-10.1-6.4-20.3-6.4c-10.2,0-15.3,3.2-20.3,6.4c-4.6,2.9-8.9,5.6-17.6,5.6c-8.8,0-13.1-2.7-17.6-5.6c-5-3.1-10.1-6.4-20.3-6.4v5c8.8,0,13.1,2.7,17.6,5.6c5,3.1,10.1,6.4,20.3,6.4c10.2,0,15.3-3.2,20.3-6.4c4.6-2.9,8.9-5.6,17.6-5.6c8.8,0,13.1,2.7,17.6,5.6c5,3.1,10.1,6.4,20.3,6.4c10.2,0,15.3-3.2,20.3-6.4c4.6-2.9,8.9-5.6,17.6-5.6s13.1,2.7,17.6,5.6c5,3.1,10.1,6.4,20.3,6.4c10.2,0,15.3-3.2,20.3-6.4c4.6-2.9,8.9-5.6,17.6-5.6c3.9,0,6.9,0.5,9.5,1.4C236.7,98.4,236.2,96.6,235.8,94.7z"/>
<path class="post-mark0" d="M248.9,125.4c-0.3-0.2-0.6-0.4-0.9-0.6c-5-3.1-10.1-6.4-20.3-6.4s-15.3,3.2-20.3,6.4c-4.6,2.9-8.9,5.6-17.6,5.6c-8.8,0-13.1-2.7-17.6-5.6c-5-3.1-10.1-6.4-20.3-6.4s-15.3,3.2-20.3,6.4c-4.6,2.9-8.9,5.6-17.6,5.6c-8.8,0-13.1-2.7-17.6-5.6c-5-3.1-10.1-6.4-20.3-6.4c-10.2,0-15.3,3.2-20.3,6.4c-4.6,2.9-8.9,5.6-17.6,5.6c-8.8,0-13.1-2.7-17.6-5.6c-5-3.1-10.1-6.4-20.3-6.4v5c8.8,0,13.1,2.7,17.6,5.6c5,3.1,10.1,6.4,20.3,6.4c10.2,0,15.3-3.2,20.3-6.4c4.6-2.9,8.9-5.6,17.6-5.6c8.8,0,13.1,2.7,17.6,5.6c5,3.1,10.1,6.4,20.3,6.4c10.2,0,15.3-3.2,20.3-6.4c4.6-2.9,8.9-5.6,17.6-5.6s13.1,2.7,17.6,5.6c5,3.1,10.1,6.4,20.3,6.4c10.2,0,15.3-3.2,20.3-6.4c4.6-2.9,8.9-5.6,17.6-5.6s13.1,2.7,17.6,5.6c3,1.9,6.2,3.9,10.5,5.1C253.3,131.4,251,128.5,248.9,125.4z" />
</svg>
<svg class="stamp" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="157.3px" height="186px" viewBox="0 0 157.3 186" style="enable-background:new 0 0 157.3 186;" xml:space="preserve" aria-hidden="true">
<path class="stamp0" d="M157.3,16.4V0h-15.7c-0.4,3.3-3.3,5.9-6.7,5.9s-6.3-2.6-6.7-5.9h-9.1c-0.4,3.3-3.3,5.9-6.7,5.9s-6.3-2.6-6.7-5.9h-9.1c-0.4,3.3-3.3,5.9-6.7,5.9S83.7,3.3,83.3,0h-9.1c-0.4,3.3-3.3,5.9-6.7,5.9c-3.4,0-6.3-2.6-6.7-5.9h-9.1c-0.4,3.3-3.3,5.9-6.7,5.9c-3.4,0-6.3-2.6-6.7-5.9h-9.1c-0.4,3.3-3.3,5.9-6.7,5.9c-3.4,0-6.3-2.6-6.7-5.9H0v16.4c3.7,0,6.8,3,6.8,6.8c0,3.7-3,6.8-6.8,6.8v6.7c3.7,0,6.8,3,6.8,6.8c0,3.7-3,6.8-6.8,6.8v6.7c3.7,0,6.8,3,6.8,6.8s-3,6.8-6.8,6.8v6.7c3.7,0,6.8,3,6.8,6.8c0,3.7-3,6.8-6.8,6.8v6.7c3.7,0,6.8,3,6.8,6.8c0,3.7-3,6.8-6.8,6.8v6.7c3.7,0,6.8,3,6.8,6.8s-3,6.8-6.8,6.8v6.7c3.7,0,6.8,3,6.8,6.8c0,3.7-3,6.8-6.8,6.8v6.7c3.7,0,6.8,3,6.8,6.8c0,3.7-3,6.8-6.8,6.8V186h15.8c0-3.7,3-6.8,6.8-6.8c3.7,0,6.8,3,6.8,6.8h9c0-3.7,3-6.8,6.8-6.8c3.7,0,6.8,3,6.8,6.8h9c0-3.7,3-6.8,6.8-6.8c3.7,0,6.8,3,6.8,6.8h9c0-3.7,3-6.8,6.8-6.8s6.8,3,6.8,6.8h9c0-3.7,3-6.8,6.8-6.8s6.8,3,6.8,6.8h9c0-3.7,3-6.8,6.8-6.8s6.8,3,6.8,6.8h15.6v-14.5c-3.7,0-6.8-3-6.8-6.8c0-3.7,3-6.8,6.8-6.8v-6.7c-3.7,0-6.8-3-6.8-6.8c0-3.7,3-6.8,6.8-6.8v-6.7c-3.7,0-6.8-3-6.8-6.8s3-6.8,6.8-6.8v-6.7c-3.7,0-6.8-3-6.8-6.8c0-3.7,3-6.8,6.8-6.8v-6.7c-3.7,0-6.8-3-6.8-6.8c0-3.7,3-6.8,6.8-6.8v-6.7c-3.7,0-6.8-3-6.8-6.8s3-6.8,6.8-6.8v-6.7c-3.7,0-6.8-3-6.8-6.8c0-3.7,3-6.8,6.8-6.8v-6.7c-3.7,0-6.8-3-6.8-6.8C150.5,19.4,153.6,16.4,157.3,16.4z"/>
<rect x="15.5" y="16.4" class="stamp1" width="126.3" height="153.9"/>
<g>
	<path class="stamp2" d="M124.6,66.4c1.6,3.9,2.5,8.8,2.5,14.6s-1.7,11.5-5,16.9c-3.4,5.4-7.4,9.8-12.1,13.1c-4.7,3.3-9,5-12.9,5c-2.5,0-4.5-0.8-6-2.4c-1.5-1.6-2.5-3.6-3-6c-6.3,6.3-11.6,9.5-15.9,9.5c-2.9,0-5.9-1.5-9-4.5c-3.2-3-4.7-5.9-4.7-8.5c0-2.6,0.8-5.8,2.5-9.6c1.7-3.8,3.8-7.5,6.3-11.1c2.6-3.6,5.7-6.7,9.4-9.3c3.7-2.6,7.2-3.9,10.4-3.9s6.6,1.6,9.9,4.8c3.4,3.2,5,6.6,5,10c0,1.8-0.5,3.7-1.6,5.7c0.9,1.1,1.4,2,1.4,2.8c0,0.8-0.2,2.2-0.5,4.2c-0.3,2-0.6,3.5-0.7,4.3c-0.1,0.9,0,1.5,0.3,1.9c1.1,0,2.6-0.9,4.6-2.7c2-1.8,4-4.6,5.9-8.4c1.9-3.8,2.8-7.7,2.8-11.8c0-6.8-1.7-12-5.2-15.6c-3.5-3.6-8.4-5.4-14.8-5.4c-8.1,0-15.9,2.5-23.4,7.4c-7.5,5-13.4,11.2-17.7,18.6c-4.3,7.4-6.5,14.8-6.5,22c0,13.3,6.5,19.9,19.4,19.9c6.7,0,12.7-0.8,18-2.5c4.9-1.6,7.7-2.2,8.6-1.9c0.9,0.3,1.3,1,1.3,2.2c0,2.3-1.5,4.6-4.5,6.7c-3,2.2-6.5,3.9-10.6,5.1c-4.1,1.2-7.9,1.9-11.4,1.9c-8.9,0-17-3.1-24.3-9.2c-7.3-6.1-10.9-13.4-10.9-22c0-6.7,1.6-13.6,4.7-20.7c3.1-7.1,7.3-13.7,12.6-19.6c5.3-5.9,11.9-10.8,19.8-14.6c7.9-3.8,16.4-5.7,25.7-5.7c9.2,0,16.7,2.8,22.4,8.3C120.5,58.9,123,62.5,124.6,66.4z M71.4,106.3c2.4,0,6-2,10.7-5.8c4.8-3.9,7.7-8.1,8.7-12.7c0.2-0.7,0.6-1.1,1.1-1.3c-1.1-3.3-2.5-5-4.2-5c-3.6,0-7.6,3-11.9,9c-4.4,6-6.5,10.4-6.5,13.2C69.3,105.4,70,106.3,71.4,106.3z"/>
</g>
</svg>
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/04/diversitydecbingo-my-reading-list/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://annelisemontewriter.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="05f17eaede" /><input type="hidden" name="_wp_http_referer" value="/2016/12/04/diversitydecbingo-my-reading-list/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fannelisemontewriter.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3402' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ac0bd58198" /></p>
<input type="hidden" name="genseq" value="1482411193" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="30"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>		</div><!-- .comments-form-contain -->
	</div><!-- #comments-form -->

		</main><!-- #main -->
	</div><!-- #primary -->

	<aside id="secondary" class="widget-area" role="complementary">
		<section id="blog_subscription-4" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and get a lovely email every time I post something new.</p>
<p>Join 1,414 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="10754145"/>
						<input type="hidden" name="source" value="https://annelisemontewriter.wordpress.com/2016/12/04/diversitydecbingo-my-reading-list/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="3f9aeed458" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</section><section id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://annelisemontewriter.wordpress.com" data-blog="https://annelisemontewriter.wordpress.com" data-lang="en" >Follow Ann Elise Monte on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</section><section id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archive</h2>		<label class="screen-reader-text" for="archives-dropdown-5">Archive</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://annelisemontewriter.wordpress.com/2016/12/'> December 2016 &nbsp;(6)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/11/'> November 2016 &nbsp;(18)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/10/'> October 2016 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/09/'> September 2016 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/04/'> April 2016 &nbsp;(10)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/03/'> March 2016 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/02/'> February 2016 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2016/01/'> January 2016 &nbsp;(6)</option>
	<option value='https://annelisemontewriter.wordpress.com/2013/08/'> August 2013 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2013/01/'> January 2013 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/12/'> December 2012 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/11/'> November 2012 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/10/'> October 2012 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/09/'> September 2012 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/07/'> July 2012 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/06/'> June 2012 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/05/'> May 2012 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/04/'> April 2012 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/03/'> March 2012 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/02/'> February 2012 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2012/01/'> January 2012 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/12/'> December 2011 &nbsp;(7)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/11/'> November 2011 &nbsp;(17)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/10/'> October 2011 &nbsp;(11)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/09/'> September 2011 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/08/'> August 2011 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/07/'> July 2011 &nbsp;(1)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/06/'> June 2011 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/04/'> April 2011 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/03/'> March 2011 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/02/'> February 2011 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2011/01/'> January 2011 &nbsp;(10)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/12/'> December 2010 &nbsp;(3)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/11/'> November 2010 &nbsp;(7)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/10/'> October 2010 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/09/'> September 2010 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/08/'> August 2010 &nbsp;(7)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/07/'> July 2010 &nbsp;(2)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/06/'> June 2010 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/05/'> May 2010 &nbsp;(6)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/04/'> April 2010 &nbsp;(6)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/03/'> March 2010 &nbsp;(9)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/02/'> February 2010 &nbsp;(4)</option>
	<option value='https://annelisemontewriter.wordpress.com/2010/01/'> January 2010 &nbsp;(5)</option>
	<option value='https://annelisemontewriter.wordpress.com/2009/12/'> December 2009 &nbsp;(9)</option>

		</select>
		</section><section id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="544819104">#12DaysofDiversity Christmas Retelling Readathon&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="549307813">#DiversityDecBingo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="34175">Fact&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="1747">Fiction&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="10257">LGBT&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1393774">Life&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="5150136">Opinion Alert&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="30">random&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="309">Reviews&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="34932255">Social Networking&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="62125">Writing Progress&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="28366633">Writing Techniques and Stuff&nbsp;&nbsp;(67)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://annelisemontewriter.wordpress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section><section id="twitter-3" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/annelisemonte'>Twitter Updates</a></h2><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/abrahamjoseph'>abrahamjoseph</a>: COSTUME GUY FOR BLADE RUNNER 2049: &quot;Mr. Ford, it&#039;s time for your costume fitting&quot;

HARRISON FORD: &quot;Fuck you&quot; <a href="https://t.c…" rel="nofollow">https://t.c…</a> 				<a href="http://twitter.com/annelisemonte/statuses/811876511082913792" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/bookstorebae'>bookstorebae</a>: I know many have said this before but you can like problematic things as long as you&#039;re willing to admit and discuss thei… 				<a href="http://twitter.com/annelisemonte/statuses/811875365706559492" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Finally finished reading the Bad Het. The worst of the Hets in the Love Triangle (TM) didn&#039;t get the girl in the end. The Boring Het did. 				<a href="http://twitter.com/annelisemonte/statuses/811875094213468160" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/Baritone_19'>Baritone_19</a>: This just in: Stanford University completely misses the point and learns nothing. <a href="https://twitter.com/tpm/status/768097319401230339"> twitter.com/tpm/status/768…</a> 				<a href="http://twitter.com/annelisemonte/statuses/811873758507999232" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/TheWriterMAB'>TheWriterMAB</a>: *signal boosts, cause seriously* <a href="https://twitter.com/vesaldi/status/811835573086326784"> twitter.com/vesaldi/status…</a> 				<a href="http://twitter.com/annelisemonte/statuses/811860057189031937" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			</ul></section><section id="wpcom-goodreads-3" class="widget widget_goodreads"><h2 class="widget-title">Currently Reading</h2><div class="gr_custom_widget" id="gr_custom_widget_3546128_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/3546128.Currently+Reading:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=3546128_currently-reading"></script>
</section>	</aside><!-- #secondary -->
		</div><!-- .wrap -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrap">

			
			<div class="site-info">
				<svg class="line" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="1509.5px" height="15.6px" viewBox="0 0 1509.5 15.6" style="enable-background:new 0 0 1509.5 15.6;" xml:space="preserve" aria-hidden="true">
<path class="line0" d="M746,8.7c1.2,0,2.5,0,3.7,0c13.9-0.1,27.8-0.3,41.7-0.4S819.1,8,833,7.8c13.9-0.1,27.8-0.3,41.7-0.4s27.8-0.3,41.7-0.4s27.8-0.3,41.7-0.4c13.9-0.1,27.8-0.3,41.7-0.4c13.9-0.1,27.8-0.3,41.7-0.4c13.9-0.1,27.8-0.3,41.7-0.4c13.9-0.1,27.8-0.3,41.7-0.4c13.9-0.1,27.8-0.3,41.7-0.4c13.9-0.1,27.8-0.3,41.7-0.4c13.9-0.1,27.8-0.3,41.7-0.4c13.9-0.1,27.8-0.3,41.7-0.4c13.9-0.1,27.8-0.3,41.7-0.4c13.9-0.1,27.8-0.3,41.7-0.4c13.9-0.1,27.8-0.3,41.7-0.4c13.9-0.1,27.8-0.3,41.7-0.4c13.9-0.1,27.8-0.3,41.7-0.4c3.3,0,6.7-0.1,10-0.1c-503-3.3-1006,0.7-1508.9,12.2c13.9,0.3,27.7,0.6,41.6,0.8c13.9,0.2,27.7,0.5,41.6,0.6s27.8,0.3,41.6,0.5c13.9,0.1,27.8,0.2,41.6,0.3c13.9,0.1,27.8,0.1,41.6,0.1c13.9,0,27.8,0,41.6-0.1c13.9-0.1,27.8-0.1,41.6-0.3c13.9-0.1,27.8-0.3,41.6-0.4c13.9-0.2,27.7-0.4,41.6-0.6c13.9-0.2,27.7-0.5,41.6-0.8s27.7-0.6,41.6-1c13.9-0.4,27.7-0.8,41.6-1.2c13.7-0.4,27.5-0.3,41.3-0.4c13.9-0.1,27.8-0.3,41.7-0.4s27.8-0.3,41.7-0.4s27.8-0.3,41.7-0.4c13.9-0.1,27.8-0.3,41.7-0.4C720.7,8.9,733.3,8.8,746,8.7z"/>
</svg>
				
				<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</div><!-- .wrap -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-41674908057f525e96ca716bd4c70dac">
	</div>
	<div class="grofile-hash-map-c17f956c99cd1dfec558e669f9134d32">
	</div>
	<div class="grofile-hash-map-41674908057f525e96ca716bd4c70dac">
	</div>
	<div class="grofile-hash-map-631c0e4739475c23b6b8fceed9ddc248">
	</div>
	<div class="grofile-hash-map-3bd2fef4a82178ffa004073c3b27a3e2">
	</div>
	<div class="grofile-hash-map-504687bdae43f77ebecdfa65bf10ba43">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/annelisemontewriter.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/annelisemontewriter.wordpress.com\/wp-login.php?action=logout&_wpnonce=1c505e2874","homeURL":"https:\/\/annelisemontewriter.wordpress.com\/","postID":"3402","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10754145" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://annelisemontewriter.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Ann Elise Monte" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="23fdbea096" /><input type="hidden" name="_wp_http_referer" value="/2016/12/04/diversitydecbingo-my-reading-list/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/annelisemontewriter.wordpress.com\/2016\/12\/04\/diversitydecbingo-my-reading-list\/":3402};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/04/diversitydecbingo-my-reading-list/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"10754145","siteName":"Ann Elise Monte","siteURL":"http:\/\/annelisemontewriter.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/void.gif' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/scratchpad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/annelisemontewriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2016%2F12%2F04%2Fdiversitydecbingo-my-reading-list%2F","themeURL":"https:\/\/wordpress.com\/themes\/scratchpad\/","xhrURL":"https:\/\/annelisemontewriter.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"48d7d5e121","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3f9aeed458\" \/>","referer":"https:\/\/annelisemontewriter.wordpress.com\/2016\/12\/04\/diversitydecbingo-my-reading-list\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/annelisemontewriter.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2016%2F12%2F04%2Fdiversitydecbingo-my-reading-list%2F","postID":"3402","shortlink":"http:\/\/wp.me\/pJ7DX-SS","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/annelisemontewriter.wordpress.com\/3402","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Scratchpad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,414 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/annelisemontewriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2016%2F12%2F04%2Fdiversitydecbingo-my-reading-list%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/annelisemontewriter.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"9b7102716c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/annelisemontewriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fannelisemontewriter.wordpress.com%2F2016%2F12%2F04%2Fdiversitydecbingo-my-reading-list%2F","blog_id":"10754145","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10754145&v=wpcom&tz=11&user_id=0&subd=annelisemontewriter","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkttOwzAMhl+INKq0DW4Qz+Ilbus0J3Lotrcn0egoKCpwZcf298d2wi+eCWcT2sRV5BIXEuivnYpPfJMymXmdR7KRa5ox8veMGSewUmPYKRbOmBJid0hV+szjhTz+B/oW+AmmCU0p87kIiwBJTB5kpSwsNEIiZ1eErNBZ3jXJwIhRO5AoO0PNGgPR2XDbpn+99ev0d2QmX2azMxucyJENdG11s24hoNfNnjYrBFny7AyhzpAwFI+5BUOgKvaI7SmIurmq8PBaTUXfXp0qHyTcPk23rWo9OASXI2quMHkQM1sDO4x3MbFBAwUeJwhkx9UW6M289oeX/vjcHw8n9QGcshV4'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "annelisemontewriter.wordpress.com";
	</script>
	<script type="text/javascript" src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10754145','blog_tz':'11','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10754145','v':'wpcom','tz':'11','user_id':'0','post':'3402','subd':'annelisemontewriter'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWpYP2xZaVBVeHZiOUhkaixZNmFQbHJlenxESDRhV2lpZ25Yb3gsaC9VPVVEaVBzYnBTMkVCRXA1K2ljWitWLHZ4bmg9WSx8OHImeDZtWz96dHAtdX5ddTFxa2FYbkFBLn5PLENzMVUlYkMlTk9uMW9WR3otSGlKdnclNl9Cc3NGRFFHNj1DaGVLcSZ+dF9zTyZsWStyNTBCLE90V1BmVEhDX1prTz93VVc4bV9RekxPMTlJTVI0TkldbHhKNDdtWV1WbG5UODJWVD1OfHYxWUlwN1ldVWx0OWglbi1IV3JvSkw0aTJLU2dnNGhKVzBoJmItb2pra0pQZ1dvbnhybXNteHAuXWV8Xyt2Ny81M1h6VS81RCVfaFhxQkpZQS5sUk1aPUJdYkxURkp8Rjdd'}]);
_stq.push([ 'clickTrackerInit', '10754145', '3402' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
